Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000525KdenliveEffectspublic2008-12-26 12:042008-12-29 16:26
Reportergael_le_taon 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
Platform64 bitOSMandriva LinuxOS Version2009
Product Version 
Target VersionFixed in Version 
Summary0000525: When I change the speed on a video HDV, the application always crash
DescriptionWhen I change the speed on a video HDV, ( with right clik on the video), the application always crash and say:

"The application Kdenlive (kdenlive) crashed and caused the signal 11 (SIGSEGV)..."


thank's a lot
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0001955)
ddennedy (developer)
2008-12-29 02:50

works for me using SVN HEAD from today. You should supply version information and indicate the project profile setting you were using.
(0001958)
jmpoure (developer)
2008-12-29 11:17
edited on: 2008-12-29 11:18

Works for me too using Canon HV20 footage (same as your camcorder). Using SVN head. So wait for kdenlive 0.7.1 release. I am sure that Mandriva Linux 2009 will upgrade to Kdenlive 0.7.1 rapidly, as soon as released.

(0001959)
jmpoure (developer)
2008-12-29 11:18

Changing status to fixed as I use the same camcorder and cannot reproduce.

- Issue History
Date Modified Username Field Change
2008-12-26 12:04 gael_le_taon New Issue
2008-12-26 12:04 gael_le_taon Build/Install Method => Distribution package
2008-12-29 02:50 ddennedy Note Added: 0001955
2008-12-29 02:50 ddennedy Status new => feedback
2008-12-29 11:17 jmpoure Note Added: 0001958
2008-12-29 11:17 jmpoure Status feedback => resolved
2008-12-29 11:17 jmpoure Resolution open => fixed
2008-12-29 11:17 jmpoure Description Updated
2008-12-29 11:18 jmpoure Note Edited: 0001958
2008-12-29 11:18 jmpoure Note Added: 0001959
2008-12-29 15:34 madsdyd Resolution fixed => no change required
2008-12-29 16:26 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker