Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000527KdenliveBuild Systempublic2008-12-26 22:202010-11-14 22:34
ReporterDwLinuxero 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.0 
Target VersionFixed in Version0.7.1 
Summary0000527: Error using change speed clip
DescriptionAplicación: Kdenlive (kdenlive), señal SIGSEGV
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb54136c0 (LWP 6671)]
[New Thread 0xb172eb90 (LWP 7213)]
[New Thread 0xb3113b90 (LWP 7195)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
0000006 0xb7f00717 in ?? () from /usr/lib/libmlt.so.1
0000007 0x08102ed2 in Render::mltChangeClipSpeed ()
0000008 0x08155f2a in CustomTrackView::doChangeClipSpeed ()
0000009 0x08273221 in ChangeSpeedCommand::redo ()
0000010 0xb6eca283 in QUndoCommand::redo () from /usr/lib/libQtGui.so.4
0000011 0xb6ecbd58 in QUndoStack::push () from /usr/lib/libQtGui.so.4
0000012 0x081565ca in CustomTrackView::changeClipSpeed ()
0000013 0x080b982a in MainWindow::slotChangeClipSpeed ()
0000014 0x080ca4d7 in MainWindow::qt_metacall ()
0000015 0xb7346a60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
0000016 0xb7346e60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
0000017 0xb68df5f1 in QAction::triggered () from /usr/lib/libQtGui.so.4
0000018 0xb68dff5f in QAction::activate () from /usr/lib/libQtGui.so.4
0000019 0xb6cbd564 in ?? () from /usr/lib/libQtGui.so.4
0000020 0xb6cbdff2 in QMenu::mouseReleaseEvent () from /usr/lib/libQtGui.so.4
0000021 0xb693d962 in QWidget::event () from /usr/lib/libQtGui.so.4
0000022 0xb6cc02e9 in QMenu::event () from /usr/lib/libQtGui.so.4
0000023 0xb68e58ec in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
0000024 0xb68ee0e1 in QApplication::notify () from /usr/lib/libQtGui.so.4
0000025 0xb7be8b2d in KApplication::notify () from /usr/lib/libkdeui.so.5
0000026 0xb7331e61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
0000027 0xb68ed36e in QApplicationPrivate::sendMouseEvent ()
   from /usr/lib/libQtGui.so.4
0000028 0xb69578de in ?? () from /usr/lib/libQtGui.so.4
0000029 0xb69569e5 in QApplication::x11ProcessEvent () from /usr/lib/libQtGui.so.4
0000030 0xb69807aa in ?? () from /usr/lib/libQtGui.so.4
0000031 0xb58a86f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
0000032 0xb58abda3 in ?? () from /usr/lib/libglib-2.0.so.0
0000033 0xb58abf61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
0000034 0xb735c478 in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
0000035 0xb697fea5 in ?? () from /usr/lib/libQtGui.so.4
0000036 0xb733052a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
0000037 0xb73306ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
0000038 0xb7332da5 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
0000039 0xb68e5767 in QApplication::exec () from /usr/lib/libQtGui.so.4
0000040 0x080b6d98 in main ()
#0 0xb7f42430 in __kernel_vsyscall ()
Additional InformationAplicación: Kdenlive (kdenlive), señal SIGSEGV
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb54136c0 (LWP 6671)]
[New Thread 0xb172eb90 (LWP 7213)]
[New Thread 0xb3113b90 (LWP 7195)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
0000006 0xb7f00717 in ?? () from /usr/lib/libmlt.so.1
0000007 0x08102ed2 in Render::mltChangeClipSpeed ()
0000008 0x08155f2a in CustomTrackView::doChangeClipSpeed ()
0000009 0x08273221 in ChangeSpeedCommand::redo ()
0000010 0xb6eca283 in QUndoCommand::redo () from /usr/lib/libQtGui.so.4
0000011 0xb6ecbd58 in QUndoStack::push () from /usr/lib/libQtGui.so.4
0000012 0x081565ca in CustomTrackView::changeClipSpeed ()
0000013 0x080b982a in MainWindow::slotChangeClipSpeed ()
0000014 0x080ca4d7 in MainWindow::qt_metacall ()
0000015 0xb7346a60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
0000016 0xb7346e60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
0000017 0xb68df5f1 in QAction::triggered () from /usr/lib/libQtGui.so.4
0000018 0xb68dff5f in QAction::activate () from /usr/lib/libQtGui.so.4
0000019 0xb6cbd564 in ?? () from /usr/lib/libQtGui.so.4
0000020 0xb6cbdff2 in QMenu::mouseReleaseEvent () from /usr/lib/libQtGui.so.4
0000021 0xb693d962 in QWidget::event () from /usr/lib/libQtGui.so.4
0000022 0xb6cc02e9 in QMenu::event () from /usr/lib/libQtGui.so.4
0000023 0xb68e58ec in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
0000024 0xb68ee0e1 in QApplication::notify () from /usr/lib/libQtGui.so.4
0000025 0xb7be8b2d in KApplication::notify () from /usr/lib/libkdeui.so.5
0000026 0xb7331e61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
0000027 0xb68ed36e in QApplicationPrivate::sendMouseEvent ()
   from /usr/lib/libQtGui.so.4
0000028 0xb69578de in ?? () from /usr/lib/libQtGui.so.4
0000029 0xb69569e5 in QApplication::x11ProcessEvent () from /usr/lib/libQtGui.so.4
0000030 0xb69807aa in ?? () from /usr/lib/libQtGui.so.4
0000031 0xb58a86f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
0000032 0xb58abda3 in ?? () from /usr/lib/libglib-2.0.so.0
0000033 0xb58abf61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
0000034 0xb735c478 in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
0000035 0xb697fea5 in ?? () from /usr/lib/libQtGui.so.4
0000036 0xb733052a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
0000037 0xb73306ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
0000038 0xb7332da5 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
0000039 0xb68e5767 in QApplication::exec () from /usr/lib/libQtGui.so.4
0000040 0x080b6d98 in main ()
#0 0xb7f42430 in __kernel_vsyscall ()
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files

- Relationships

-  Notes
(0001956)
ddennedy (developer)
2008-12-29 02:54

Unable to reproduce.
Did you click Redo to make this happen?
What was the project setting?
What type of clip was this on (ffmpeg -i your.file)?
(0003416)
Granjow (developer)
2009-06-24 00:06

DwLinuxero, can you reproduce this in the newest kdenlive release?
(0006058)
ttill (developer)
2010-11-14 22:34

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2008-12-26 22:20 DwLinuxero New Issue
2008-12-26 22:20 DwLinuxero Build/Install Method => Other Method?
2008-12-29 02:54 ddennedy Note Added: 0001956
2008-12-29 02:54 ddennedy Status new => feedback
2009-06-24 00:06 Granjow Note Added: 0003416
2010-11-14 22:33 ttill Status feedback => resolved
2010-11-14 22:33 ttill Resolution open => unable to reproduce
2010-11-14 22:33 ttill Fixed in Version => 0.7.1
2010-11-14 22:34 ttill Note Added: 0006058
2010-11-14 22:34 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker