Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000533KdenliveUser Interfacepublic2008-12-29 18:422009-02-03 02:21
Reporterjappel 
Assigned Toddennedy 
PrioritynormalSeveritycrashReproducibilityunable to reproduce
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000533: Random Crash While Cutting a Clip
DescriptionWhile cutting a clip, followed by undoing all cuts and then trying to cut again, the program crashed. I was unable to reproduce the crash.

after the crash, the crash recovery lead to another crash, which in the secound try resulted in a recovered file.
Additional Informationclip info:

mov02367.mpg
length:0:00:35
Mime:video/mpeg
Audio:MPEG audio layer 2 (lib: MAD) 64kb/s
Video:MPEG (libmpeg2) 640x480(640x480)


program versions:

Kdenlive Builder Wizard version: 0.7.1
ffmpeg: Revision: 16384 Last Changed Date: 2008-12-29 13:11:01 +0100 (Mon, 29 Dec 2008)
mlt: Revision: 1297 Last Changed Date: 2008-12-28 21:43:00 +0100 (Sun, 28 Dec 2008)
mlt++: Revision: 1297 Last Changed Date: 2008-12-29 00:35:06 +0100 (Mon, 29 Dec 2008)
kdenlive: Revision: 2853 Last Changed Date: 2008-12-29 04:50:56 +0100 (Mon, 29 Dec 2008)
Qt: 4.4.3
KDE: 4.1.85 (KDE 4.1.85 (KDE 4.2 Beta2))
Kdenlive: 0.7
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon cutclipcrash.txt [^] (549,823 bytes) 2008-12-29 18:42

- Relationships

-  Notes
(0002009)
madsdyd (administrator)
2009-01-02 18:58

Unfortunately the backtrack has very little information - its a crash in ffmpeg/libavcodec.so - so, unless you have steps to reproduce, we may not be able to work on this issue.
(0002013)
jappel (reporter)
2009-01-02 19:14

I was unable to find a way to trigger this event. Feel free to close the bugreport if it does not help development / crash prevention.
(0002127)
ddennedy (developer)
2009-01-14 07:23

closing because no steps to reproduce, random crash with useless backtrace. oh well.

- Issue History
Date Modified Username Field Change
2008-12-29 18:42 jappel New Issue
2008-12-29 18:42 jappel File Added: cutclipcrash.txt
2008-12-29 18:42 jappel Build/Install Method => Build Wizard
2009-01-02 18:58 madsdyd Note Added: 0002009
2009-01-02 18:58 madsdyd Status new => feedback
2009-01-02 19:14 jappel Note Added: 0002013
2009-01-14 07:23 ddennedy Note Added: 0002127
2009-01-14 07:23 ddennedy Status feedback => resolved
2009-01-14 07:23 ddennedy Resolution open => unable to reproduce
2009-01-14 07:23 ddennedy Assigned To => ddennedy
2009-02-03 02:21 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker