Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000054KdenliveUser Interfacepublic2007-12-11 20:312008-10-23 00:22
Reporterherman 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000054: mpeg import
DescriptionWhen i add a MPEG4 clip, there seems to be no sound.
 I cannot extract sound, like i can do with avi or mpeg2.
Can anyone help me with this?
I have a digital camera with harddisk and it exports only mpeg4
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000105)
administrator (administrator)
2007-12-15 15:36

This is probably because you miss a codec in FFMPEG. Please try the following:

ffplay -stats your_video.mp4

Can you hear the sound ? what does it say about audio codec ?
(0000108)
herman (reporter)
2007-12-15 16:18

hi There, thank you for responding.
I did what you asked this is the result:
herman@medion:~/Desktop$ ffplay -stats je.MPG
Input #0, mpeg, from 'je.MPG': 0KB vq= 0KB sq= 0B
  Duration: 00:03:23.8, start: 0.124178, bitrate: 9295 kb/s
  Stream0.0[0x1e0]: Video: mpeg2video, yuv420p, 720x576, 9100 kb/s, 25.00 fps(r)
  Stream #0.1[0x80]: Audio: 0x0000, 48000 Hz, stereo, 256 kb/s
 234.74 A-V: 0.000 aq= 0KB vq= 0KB sq= 0B
herman@medion:~/Desktop$ ffplay -stats your_video.mp
And i don't hear any sound.
is there something i can do to solve this?

thank you for helping
Herman
(0000109)
administrator (administrator)
2007-12-15 17:33

Looks like the audio codec is not recognised at all. What kind of video camera is that ? Maybe you could send me a small video sample so that I can look at it ?

You can mail it to me: jb at kdenlive org

regards
(0000110)
administrator (administrator)
2007-12-16 12:00

Ok, the file was ac3 audio, and your FFMPEG install does not support it. You need to install liba52-dev and compile FFMPEG with ac3 support ( --enable-liba52 ).

- Issue History
Date Modified Username Field Change
2007-12-11 20:31 herman New Issue
2007-12-15 15:36 administrator Note Added: 0000105
2007-12-15 16:18 herman Note Added: 0000108
2007-12-15 17:33 administrator Note Added: 0000109
2007-12-16 12:00 administrator Note Added: 0000110
2007-12-16 12:00 administrator Status new => resolved
2007-12-16 12:00 administrator Resolution open => fixed
2008-10-23 00:22 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker