Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000562KdenliveRenderingpublic2009-01-04 01:092009-06-18 01:43
Reporterkdenlive_user_ed 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.2 
Summary0000562: DV NTSC profile renders blank raw DV NTSC 4:3, ATI DV NTSC 4:3
DescriptionRendering proceeds as expected, but output is a zero byte file.
Additional InformationDistribution packages is Ubuntu 8.10 from repositories recommended by kdenlive website.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000538closedjmpoure DV NTSC render profiles have wrong pix_fmt 

-  Notes
(0002041)
kdenlive_user_ed (reporter)
2009-01-04 01:11

My raw is grabbed through kdenlive from a Canon HV20
(0002110)
jmpoure (developer)
2009-01-12 11:04

Canon output 25000k Mpeg2 + 384k mp2 stream. Why are you exporting to NTSC DV?
(0002119)
ddennedy (developer)
2009-01-14 06:34

Needs retest with updates or next release since bug 0000538 addresses this and closed.

- Issue History
Date Modified Username Field Change
2009-01-04 01:09 kdenlive_user_ed New Issue
2009-01-04 01:09 kdenlive_user_ed Build/Install Method => Distribution package
2009-01-04 01:11 kdenlive_user_ed Note Added: 0002041
2009-01-04 20:50 ddennedy Relationship added duplicate of 0000538
2009-01-12 11:04 jmpoure Note Added: 0002110
2009-01-14 06:34 ddennedy Note Added: 0002119
2009-01-14 06:34 ddennedy Status new => feedback
2009-02-09 10:12 ddennedy Status feedback => resolved
2009-02-09 10:12 ddennedy Fixed in Version => 0.7.2
2009-02-09 10:12 ddennedy Resolution open => fixed
2009-02-09 10:12 ddennedy Assigned To => ddennedy
2009-06-18 01:43 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker