Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000567KdenliveFile Loadingpublic2009-01-05 09:392010-09-14 23:00
Reporterapiram 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.8 
Summary0000567: It crashes opening a project
Descriptionthe cause seems to be audio previews. Attached the bugreport
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon crashkdenlive [^] (4,780 bytes) 2009-01-05 09:39 [Show Content]

- Relationships

-  Notes
(0002074)
ddennedy (developer)
2009-01-05 20:51

What makes you think it is the audio waveforms?

The backtrace is unusable.

Please upload the project file.

Is this reproducible outside of this project file?

There is a known where attempting playback prior to the audio waveforms being done generated causes crash. Do you think that is it?
(0004957)
Granjow (developer)
2010-04-10 13:16

No response, Closing

- Issue History
Date Modified Username Field Change
2009-01-05 09:39 apiram New Issue
2009-01-05 09:39 apiram File Added: crashkdenlive
2009-01-05 09:39 apiram Build/Install Method => Distribution package
2009-01-05 20:51 ddennedy Note Added: 0002074
2009-01-05 20:51 ddennedy Status new => feedback
2010-04-10 13:16 Granjow Note Added: 0004957
2010-04-10 13:16 Granjow Status feedback => resolved
2010-04-10 13:16 Granjow Fixed in Version => Recent git
2010-04-10 13:16 Granjow Resolution open => unable to reproduce
2010-04-10 13:16 Granjow Assigned To => Granjow
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker