Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000574KdenliveEffectspublic2009-01-09 03:572009-06-03 07:51
Reporterpsfales 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version 
Summary0000574: Can't get blue screen to work
DescriptionI've spent a couple of days getting familiar with kdenlive using the Ubunto live CD version, and getting increasingly frustrated because I can't the blue screen effect to work. I'm a very new user, and it's quite possible that I simply am not using the effect properly. In fact, I'm hoping that's the case and someone can set me straight. However, from poking around the web, it looks like I'm not alone:
http://www.mail-archive.com/kdenlive-devel@lists.sourceforge.net/msg00849.html [^]
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0002122)
ddennedy (developer)
2009-01-14 06:43

Put the clip with blue background on track above the second clip.
Add the Blue Screen filter to the top clip and adjust the effect properties.
Add a Composite transition between the two clips.
(0002135)
psfales (reporter)
2009-01-14 12:55

Yes, that worked - thanks! It certainly wasn't obvious to me that you needed to add both a blue screen effect AND a transition. But maybe this will document it and help someone ele.

- Issue History
Date Modified Username Field Change
2009-01-09 03:57 psfales New Issue
2009-01-09 03:57 psfales Build/Install Method => Distribution package
2009-01-14 06:43 ddennedy Note Added: 0002122
2009-01-14 06:43 ddennedy Status new => feedback
2009-01-14 12:55 psfales Note Added: 0002135
2009-06-03 07:51 ddennedy Status feedback => resolved
2009-06-03 07:51 ddennedy Resolution open => no change required
2009-06-03 07:51 ddennedy Assigned To => ddennedy
2009-06-03 07:51 ddennedy Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker