Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000059KdenliveBuild Systempublic2007-12-25 02:582008-10-23 00:22
Reportersrc 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000059: Crash after installation from latest SVN sources
DescriptionVersions:

FFmpeg SVN version:
Revision: 11313
Last Changed Date: 2007-12-24 13:49:27 +0100 (Mon, 24 Dec 2007)
MLT SVN version:
Revision: 1045
Last Changed Date: 2007-12-18 07:45:15 +0100 (Tue, 18 Dec 2007)
MLT++ SVN version:
Revision: 1045
Last Changed Date: 2007-06-12 08:00:29 +0200 (Tue, 12 Jun 2007)
Kdenlive SVN version:
Revision: 1767
Last Changed Date: 2007-12-24 13:55:47 +0100 (Mon, 24 Dec 2007)

Console output:

kdenlive: + + YOUR MLT INSTALL WAS FOUND IN: /home/stepan/build/kdenlive.2007-12-25_02_27
kdenlive: // INIT EFFECT SEARCH
kdenlive: // FOUND DIRECTORIES: (/home/stepan/build/kdenlive.2007-12-25_02_27/share/apps/kdenlive/effects/)
kdenlive: --------- close 1b
kdenlive: --------- close 2b
kdenlive: Mlt inited
KCrash: Application 'kdenlive' crashing...

KCrash backtrace:

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1243896080 (LWP 28179)]
[KCrash handler]
0000005 0xb6e1898d in mlt_properties_set (this=0x0, name=0x8275dbc "resource",
    value=0x84bfed8 "/home/stepan/build/kdenlive.2007-12-25_02_27/share/apps/kdenlive/profiles/metadata.properties") at mlt_properties.c:275
0000006 0xb6e3bf37 in Mlt::Properties::set ()
   from /home/stepan/build/kdenlive.2007-12-25_02_27/lib/libmlt++.so.0.2.5
0000007 0x0819e1a2 in KRender::KRender ()
0000008 0x0819e7a7 in KRenderManager::createRenderer ()
0000009 0x0819e99c in KRenderManager::findRenderer ()
0000010 0x08182bbb in KdenliveDoc::KdenliveDoc ()
0000011 0x0816c5a1 in Gui::KdenliveApp::initDocument ()
0000012 0x0817a452 in Gui::KdenliveApp::KdenliveApp ()
0000013 0x081bddb0 in main ()

My prevuiously built Kdenlive from 2007-08-12 still works (it is also installed into a separate directory hierarchy).
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-12-25 02:58 src New Issue
2008-02-17 15:24 administrator Status new => resolved
2008-02-17 15:24 administrator Resolution open => unable to reproduce
2008-10-23 00:22 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker