Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000592KdenliveUser Interfacepublic2009-01-21 16:562009-02-03 02:16
Reporterzappa 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
PlatformIntel 32bit Pentium M (Centrino)OSDebian Sidux OS Versionunstable
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000592: Crash during opening kdenlive
Descriptionfrom shell i use the command "kdenlive", default open last project.
It crashes without opening a GUI.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon kdenlive.kcrash [^] (8,578 bytes) 2009-01-21 16:56 [Show Content]

- Relationships

-  Notes
(0002175)
administrator (administrator)
2009-01-21 18:58

The crash seems to be related to the following issue:
Failed to initialize SDL: No available video device

Did you try changing the sdl video driver ? If so, please try deleting your
$HOME/.kde/share/config/kdenliverc file

Otherwise, please try playing a video with MLT's command line player to see if SDL works:

inigo video.mpg
(0002176)
zappa (reporter)
2009-01-21 19:34

Thanks, I made a mess with various release of kdenlive; thank goodness you have given me this suggestion, for now seems resolved.

The svn version is very good!

Kdenlive is fantastic!
(0002335)
xzhayon (developer)
2009-02-03 02:16

not related to kdenlive

- Issue History
Date Modified Username Field Change
2009-01-21 16:56 zappa New Issue
2009-01-21 16:56 zappa File Added: kdenlive.kcrash
2009-01-21 16:56 zappa Build/Install Method => Manual build from SVN
2009-01-21 18:58 administrator Note Added: 0002175
2009-01-21 19:34 zappa Note Added: 0002176
2009-01-21 21:10 administrator Status new => resolved
2009-01-21 21:10 administrator Resolution open => fixed
2009-02-03 02:16 xzhayon Resolution fixed => no change required
2009-02-03 02:16 xzhayon Note Added: 0002335
2009-02-03 02:16 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker