Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000600KdenliveUser Interfacepublic2009-01-23 20:252009-07-01 22:03
ReporterGranjow 
Assigned Toadministrator 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000600: Cursor not updated after entering Clip description
DescriptionIn the Project Contents view: When a clip description is added (double-click, enter description, press enter) and the cursor stays in the Contents window, it isn't changed back to a pointer (stays an I sign) until it is moved over other features.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-01-23 20:25 Granjow New Issue
2009-01-23 20:25 Granjow Build/Install Method => Manual build from SVN
2009-06-26 00:56 administrator Status new => resolved
2009-06-26 00:56 administrator Fixed in Version => Recent git
2009-06-26 00:56 administrator Resolution open => unable to reproduce
2009-06-26 00:56 administrator Assigned To => administrator
2009-06-26 21:07 administrator Target Version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 22:03 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker