Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000610KdenliveUser Interfacepublic2009-01-24 22:542010-08-11 10:54
Reporterslavko321 
Assigned ToLeHomard 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000610: Adding effects to a track / effect grouping
Description- adding effects to tracks
- creating group/named effects - same effect can be used for more clips
Additional InformationIf you have long raw footage you cut it up into pieces and if you want to apply effect to all of them (gamma maybe).. oops a lot of work.

One way is to make a effect alias/group and assign it to all clips, so if you change setting for the effect/group, all clips are affected.

Another way is to have effects on tracks and just add/change the effects there and all clips on the track would be affected.

Or both:)
TagsNo tags attached.
Build/Install MethodManual build from release
Attached Files

- Relationships
related to 0000632acknowledgedLeHomard Pan/Crop/3D view 

-  Notes
(0005526)
LeHomard (developer)
2010-08-11 10:54

duplicate of request : http://www.kdenlive.org/mantis/view.php?id=291 [^]

- Issue History
Date Modified Username Field Change
2009-01-24 22:54 slavko321 New Issue
2009-01-24 22:54 slavko321 Build/Install Method => Manual build from release
2009-02-09 09:48 ddennedy Relationship added related to 0000632
2010-08-11 10:54 LeHomard Note Added: 0005526
2010-08-11 10:54 LeHomard Status new => resolved
2010-08-11 10:54 LeHomard Resolution open => duplicate
2010-08-11 10:54 LeHomard Assigned To => LeHomard
2010-08-11 10:54 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker