Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000613KdenliveUser Interfacepublic2009-01-25 20:352010-08-11 22:32
ReporterGranjow 
Assigned To 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000613: Cutting off beginning of a video doesn't work via double-click
DescriptionWhen double-clicking a clip in a track, changing the «cut off» value has no effect. The other two (position and duration) work.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005527)
LeHomard (developer)
2010-08-11 10:55

Is this issue still present ?
(0005568)
LeHomard (developer)
2010-08-11 21:24

Now we have "crop start" and "crop end", and they seem to work fine. Closing report.

- Issue History
Date Modified Username Field Change
2009-01-25 20:35 Granjow New Issue
2009-01-25 20:35 Granjow Build/Install Method => Manual build from SVN
2010-08-11 10:55 LeHomard Note Added: 0005527
2010-08-11 10:55 LeHomard Assigned To => LeHomard
2010-08-11 10:55 LeHomard Status new => feedback
2010-08-11 21:24 LeHomard Note Added: 0005568
2010-08-11 21:24 LeHomard Status feedback => resolved
2010-08-11 21:24 LeHomard Resolution open => unable to reproduce
2010-08-11 22:32 ttill Assigned To LeHomard =>
2010-08-11 22:32 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker