Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000619KdenliveUser Interfacepublic2009-01-26 14:532010-12-12 13:55
Reportersolv 
Assigned ToLeHomard 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000619: after adjusting the video boundary, audio 'shifts' with the boundary so the same audio is played in different part of timeline
DescriptionFor instance, I want to move the start of a clip to 2 seconds later, zoom in to get an exact position, and move the boundary to the 'right' of screen. Preview change and the audio instead of starting 2 seconds later is exactly the same as it was, only the timeline marker and video clip are now 2 seconds later. If you stop playback move the timeline marker back to the left a few seconds and start again the audio 'corrects' itself and resyncs with the video as expected.
This causes major problems when trying to make cuts/transitions occur in the right place - not to mention if one wanted to get audio frame accurate!
Additional InformationIssue is reproducible on bothe 0.7.1 stable and current SVN
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
related to 0001551acknowledged Audio desynchronizes when "Crop From Start" is used 

-  Notes
(0002287)
solv (reporter)
2009-01-29 13:04

I think this may have something to do with the other issue I reported that ddenny identified as an ffmpeg seek problem with ogg vorbis. I will experiment a little more with some other formats such as raw dv to see if the problem still exists
(0004983)
LeHomard (developer)
2010-04-10 21:34

Is the issue still present with version 0.7.7 or latest svn ? If the issue isn't confirmed I'll go ahead and close the bug report.
(0005026)
solv (reporter)
2010-04-12 12:40

I haven't had chance to use kdenlive for a while now, in the next month I should be back on track making all sorts of video tutorials with it and will be able to confirm....if you are confident the problem is solved I am happy for you to close the bug
(0005028)
foobar123 (reporter)
2010-04-13 14:28

Could this be related to 0001551?
(0005044)
LeHomard (developer)
2010-04-18 19:02

If it's a Vorbis specific problem, then it most likely is the same issue.
(0005090)
ddennedy (developer)
2010-05-01 07:48

Any a/v sync problem report must be accompanied by detailed properties of the source audio/video file, or else the report is useless.
(0006167)
LeHomard (developer)
2010-12-12 13:54

Closing report because of lack of response and no details on how to reproduce the issue.

- Issue History
Date Modified Username Field Change
2009-01-26 14:53 solv New Issue
2009-01-26 14:53 solv Build/Install Method => Manual build from SVN
2009-01-29 13:04 solv Note Added: 0002287
2010-04-10 21:34 LeHomard Note Added: 0004983
2010-04-10 21:34 LeHomard Assigned To => LeHomard
2010-04-10 21:34 LeHomard Status new => feedback
2010-04-12 12:40 solv Note Added: 0005026
2010-04-12 12:40 solv Status feedback => assigned
2010-04-13 14:28 foobar123 Note Added: 0005028
2010-04-18 19:01 LeHomard Relationship added related to 0001551
2010-04-18 19:01 LeHomard Assigned To LeHomard =>
2010-04-18 19:02 LeHomard Note Added: 0005044
2010-04-18 19:02 LeHomard Status assigned => acknowledged
2010-05-01 07:48 ddennedy Note Added: 0005090
2010-12-12 13:54 LeHomard Note Added: 0006167
2010-12-12 13:54 LeHomard Status acknowledged => resolved
2010-12-12 13:54 LeHomard Resolution open => unable to reproduce
2010-12-12 13:54 LeHomard Assigned To => LeHomard
2010-12-12 13:54 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker