Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000621KdenliveFile Loadingpublic2009-01-27 11:362009-05-30 14:59
Reporterbremer 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version 
Summary0000621: Feature request: Duplicate title layers
DescriptionI'm not quite sure, if this is the right place for a feature request, but I'll try.

To have the text always positioned exactly at the same place, I'd like to duplicate my title layer and just change the text. It would be cool, if that could be implemented in a future version of Kdenlive.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000603closed Duplicate a text clip 

-  Notes
(0002228)
Granjow (developer)
2009-01-27 11:54

Workaround: Save a template of the text clip. Every time you need a new title clip, open the template and modify it.

And yeh, this is the right place for feature requests ;)
(0002229)
bremer (reporter)
2009-01-27 12:10

Thanks, Granjow! This workaround works and solves my problem.
(0002235)
Granjow (developer)
2009-01-27 13:03

Glad to hear that :) Would that make a «duplicate» feature obsolete? Hmmm …

On the one hand one wouldn't need to create a new file, on the other hand is a template smart too and it would be sort of a duplicate feature.
(0002641)
Granjow (developer)
2009-04-05 11:15

I'll mark that as «won't fix» if everybody is OK with that. Or is there a *searching for the right word* situation where duplicating is better than saving a template and loading it again?

Btw, @bremer: The template way finally worked fine here: I entered the correct title plus the word «text» where the (always different) text will be positioned. I just needed to double-click «text» to insert it then. See here: http://www.youtube.com/watch?v=nZnr0N5dfBU [^]

- Issue History
Date Modified Username Field Change
2009-01-27 11:36 bremer New Issue
2009-01-27 11:36 bremer Build/Install Method => Distribution package
2009-01-27 11:47 Granjow Relationship added duplicate of 0000603
2009-01-27 11:54 Granjow Note Added: 0002228
2009-01-27 11:56 Granjow Status new => acknowledged
2009-01-27 11:56 Granjow Resolution open => duplicate
2009-01-27 12:10 bremer Note Added: 0002229
2009-01-27 13:03 Granjow Note Added: 0002235
2009-04-05 11:15 Granjow Note Added: 0002641
2009-05-23 16:09 Granjow Status acknowledged => resolved
2009-05-23 16:09 Granjow Resolution duplicate => won't fix
2009-05-30 14:59 Granjow Status resolved => closed
2009-05-30 14:59 Granjow Product Version 0.7.1 => 0.7.4


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker