Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000623KdenliveCapturepublic2009-01-28 21:242010-08-11 11:59
ReporterIngeSv 
Assigned ToLeHomard 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version 
Summary0000623: Shorter clips gets longer duration then duration on tape
DescriptionWhen I capture with the record monitor and have a short clip on my Canon HV-30 I get a result that first plays the clip and then the image freezes and the clip i kdenlive goes on for some time without motion and sound.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000436assignedddennedy Some TS clips are show to be 10 minutes long whatever their real length 

-  Notes
(0005535)
LeHomard (developer)
2010-08-11 11:59

Closing duplicate.

- Issue History
Date Modified Username Field Change
2009-01-28 21:24 IngeSv New Issue
2009-01-28 21:24 IngeSv Build/Install Method => Distribution package
2009-01-28 22:08 ddennedy Relationship added duplicate of 0000436
2010-08-11 11:59 LeHomard Note Added: 0005535
2010-08-11 11:59 LeHomard Status new => resolved
2010-08-11 11:59 LeHomard Resolution open => duplicate
2010-08-11 11:59 LeHomard Assigned To => LeHomard
2010-08-11 11:59 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker