Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000644KdenliveRenderingpublic2009-02-02 01:192009-06-18 02:14
Reporterorestes 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000644: Kdenlive complains about not finding "Inigo" program
DescriptionWhen rendering any project (in MPEG-4, for instance), Kdenlive complains about not finding the "Inigo" executable (part of MLT), although it's in the same directory as Kdenlive is, and this directory is in the PATH

Kdenlive compiled with Builder Wizard and installed at ~/kdenlive/20090201/
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0002329)
administrator (administrator)
2009-02-02 22:43

Can you try to open Kdenlive's settings dialog:

Settings->Configure Kdenlive->Environment

There, you will see the path to inigo used by Kdenlive. Change it to your current inigo install and restart Kdenlive
(0002367)
orestes (reporter)
2009-02-06 00:27

Oh, many thanks, I didn't noticed this path was set pointing to a (already deleted) previous compilation of kdenlive bundle. The directories are named after the compilation's date, and these names can be very similar.

So, the issue is solved.

- Issue History
Date Modified Username Field Change
2009-02-02 01:19 orestes New Issue
2009-02-02 01:19 orestes Build/Install Method => Build Wizard
2009-02-02 22:43 administrator Note Added: 0002329
2009-02-06 00:27 orestes Note Added: 0002367
2009-02-07 22:08 administrator Status new => resolved
2009-02-07 22:08 administrator Resolution open => fixed
2009-06-18 02:14 xzhayon Status resolved => closed
2009-06-18 02:14 xzhayon Resolution fixed => no change required


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker