Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000646KdenliveEffectspublic2009-02-02 13:572010-05-19 15:16
ReporterCapella 
Assigned ToLeHomard 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version 
Summary0000646: clip loses video effect when project is saved
DescriptionI added a hueshift0r effect to a clip, which is displayed correctly in the preview and is rendered correctly. When I save the project and reopen it, the effect is still listed, but is not applied anymore, neither in the preview nor on rendering.

I can reproduce this with this certain clip/effect combination, but I do not know if the same thing would happen with different files.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0002325)
administrator (administrator)
2009-02-02 21:53

Cannot reproduce with Kdenlive 0.7.2. Please upgrade & try again
(0002327)
Capella (reporter)
2009-02-02 22:25

sorry, no upgrade seems to be available in the package repository yet. But I stand partly corrected anyway: the Hueshift0r effect stays visible in the preview, it is just not rendered anymore. I tried to remove the effect and add it again, still, it is visible in the preview but not rendered to the output video. So the problem does not seem to be the saving/reopening of the file, but rather a bug with the hueshift0r itself. Maybe certain shift values don't work. I will keep trying and report back.
(0004984)
LeHomard (developer)
2010-04-10 21:35

Is the issue still present with version 0.7.7 or latest svn ? If the issue isn't confirmed I'll go ahead and close the bug report.
(0005160)
LeHomard (developer)
2010-05-19 15:16

Lack of response, closing report.

- Issue History
Date Modified Username Field Change
2009-02-02 13:57 Capella New Issue
2009-02-02 13:57 Capella Build/Install Method => 3rd party package
2009-02-02 21:53 administrator Note Added: 0002325
2009-02-02 21:53 administrator Status new => feedback
2009-02-02 22:25 Capella Note Added: 0002327
2010-04-10 21:35 LeHomard Note Added: 0004984
2010-05-19 15:16 LeHomard Note Added: 0005160
2010-05-19 15:16 LeHomard Status feedback => resolved
2010-05-19 15:16 LeHomard Resolution open => fixed
2010-05-19 15:16 LeHomard Assigned To => LeHomard
2010-05-19 15:16 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker