Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000650KdenliveRenderingpublic2009-02-02 19:082010-09-14 23:00
ReporterCapella 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilitysometimes
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.8 
Summary0000650: Crash while rendering
DescriptionSometimes Kdenlive just closes down while rendering. It seems that Inigo still continues and finishes the rendering process, though. Since I am pretty low on system memory (256 MB) this could just be a resource problem. Still, I think the application shouldn't just crash.
Additional Informationubuntu 8.10
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0004964)
Granjow (developer)
2010-04-10 13:27

Could you please re-test with the current version?
(0004967)
Capella (reporter)
2010-04-10 17:46

Sorry, I have more system memory now, so I can't say if the problem still persists or not. It works for me now, I haven't had that kind of crash in a while, but as I said, I upgraded my memory, so that is not saying much.
(0005198)
Granjow (developer)
2010-05-24 11:41

Okay, thanks for your reply.
I will close this issue; low memory systems will be the exception anyway for video editing, I hope :)

- Issue History
Date Modified Username Field Change
2009-02-02 19:08 Capella New Issue
2009-02-02 19:08 Capella Build/Install Method => 3rd party package
2010-04-10 13:27 Granjow Note Added: 0004964
2010-04-10 13:27 Granjow Assigned To => Granjow
2010-04-10 13:27 Granjow Status new => feedback
2010-04-10 13:33 Granjow Tag Attached: old
2010-04-10 17:46 Capella Note Added: 0004967
2010-04-10 17:46 Capella Status feedback => assigned
2010-05-24 11:41 Granjow Note Added: 0005198
2010-05-24 11:41 Granjow Status assigned => resolved
2010-05-24 11:41 Granjow Fixed in Version => Recent git
2010-05-24 11:41 Granjow Resolution open => unable to reproduce
2010-05-28 18:15 Granjow Tag Detached: old
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker