Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000651KdenliveUser Interfacepublic2009-02-02 19:592009-02-03 01:54
ReporterZuf 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000651: Startup wizard not respond
DescriptionStartup wizard not respond after launch on clean system with kde 4.2 and kdenlive 0.7.2.

Arch linux i686

I test this bug on real machine and in virtual box. In both cases the kdenlive wizard not respond.
Additional InformationInstalled from AUR (http://aur.archlinux.org/packages.php?ID=12581 [^] manual build from release).
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files

- Relationships
duplicate of 0000653closed alternatives under HDV in rendering dialog is gone. 

-  Notes
(0002330)
administrator (administrator)
2009-02-02 22:47

Closing the bug since it's a duplicate of 653. We need MLT from current svn to have Kdenlive working correctly. Will release a new Kdenlive version tomorrow if required.

- Issue History
Date Modified Username Field Change
2009-02-02 19:59 Zuf New Issue
2009-02-02 19:59 Zuf Build/Install Method => Other Method?
2009-02-02 22:44 administrator Relationship added duplicate of 0000653
2009-02-02 22:47 administrator Note Added: 0002330
2009-02-02 22:47 administrator Status new => resolved
2009-02-02 22:47 administrator Resolution open => duplicate
2009-02-03 01:54 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker