Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000653KdenliveRenderingpublic2009-02-02 20:572010-08-12 10:53
ReporterIngeSv 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000653: alternatives under HDV in rendering dialog is gone.
DescriptionI was exploring the alternatives in the Run Config Wizard where it says Checking MLT engine and Available codecs (avformat). After that when I render there are no alternatives for HDV. If I downgrade from version 0.7.2 to 0.7.1 I can choose HDV PAL 1080i.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
has duplicate 0000651closed Startup wizard not respond 

-  Notes
(0002322)
IngeSv (reporter)
2009-02-02 20:58

After that it takes mor than a minute after I press Next the first time in the Run Config Wizard before I can see something happen.
(0002323)
IngeSv (reporter)
2009-02-02 21:43

I now see that all alternatives for rendering except Raw DV are gone.
(0002326)
administrator (administrator)
2009-02-02 21:58

Can you please post here the result of the following command:

inigo colour:red -consumer avformat vcodec=list

Just to make sure that your MLT install is working... Maybe you could also try to delete the file:
$HOME/.kde/share/config/kdenliverc

And see if it works better when restarting kdenlive.
(0002328)
administrator (administrator)
2009-02-02 22:34

Hmmm, I just realized the problem. Kdenlive 0.7.2 requires MLT's latest svn to work. I am waiting to see if it is possible to release a new version of MLT quickly, otherwise I will release a new Kdenlie package fix that issue.
(0002339)
IngeSv (reporter)
2009-02-03 09:30
edited on: 2009-02-03 09:31

I'm not sure you want the outcome of inigo colour:red -consumer avformat vcodec=list
It gave thousands of pages of unreadable things plus something a couldn't read because it scrolled up.

When I deleted $HOME/.kde4/share/config/kdenliverc it solved the problem. I use KDE4.
Thank you for your quick response!

(0002720)
madsdyd (administrator)
2009-04-13 20:35

svn commit 3026 added support for not querying mlt, if version < 0.3.5.

This should fix this. Please test and report here. Thanks.
(0002731)
IngeSv (reporter)
2009-04-14 09:43

Sorry. First I don't know how to do this and second I don't know how to fix my installation if this doesn't work.

- Issue History
Date Modified Username Field Change
2009-02-02 20:57 IngeSv New Issue
2009-02-02 20:57 IngeSv Build/Install Method => Distribution package
2009-02-02 20:58 IngeSv Note Added: 0002322
2009-02-02 21:43 IngeSv Note Added: 0002323
2009-02-02 21:58 administrator Note Added: 0002326
2009-02-02 22:00 administrator Status new => feedback
2009-02-02 22:34 administrator Note Added: 0002328
2009-02-02 22:44 administrator Relationship added has duplicate 0000651
2009-02-03 09:30 IngeSv Note Added: 0002339
2009-02-03 09:31 IngeSv Note Edited: 0002339
2009-04-13 20:35 madsdyd Note Added: 0002720
2009-04-14 09:43 IngeSv Note Added: 0002731
2010-08-12 10:49 LeHomard Status feedback => resolved
2010-08-12 10:49 LeHomard Resolution open => fixed
2010-08-12 10:49 LeHomard Assigned To => LeHomard
2010-08-12 10:53 ttill Assigned To LeHomard =>
2010-08-12 10:53 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker