Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000656KdenliveCapturepublic2009-02-03 10:062009-06-18 02:14
ReporterIngeSv 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000656: When trying to record Record Monitor first says initialising then Not connected
DescriptionThis is in version 0.7.2.1
In earlier versions I mostly could connect with Canon HV-30 in record monitor. Now I can't. After I try my hard disk continuously is working.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0002342)
IngeSv (reporter)
2009-02-03 10:47
edited on: 2009-02-03 11:12

When I tried with kdenlive 0.7.2 and 0.7.1 I get the same result. Something seems to have happened to my camera or computer. I can rewind the tape with kdenlive.
It doesn't seem to be something with the camera. It works in Sony Vegas 8 Pro on the same computer so it can be some Linux software.

(0002345)
IngeSv (reporter)
2009-02-03 12:57
edited on: 2009-02-03 12:58

The problem is solved. Probably when erasing $HOME/.kde4/share/config/kdenliverc as I was suggested in bug 653 the setting in Settings ->Capture -> Firewire -> Capture format was changed to RawDV. I changed it to HDV and now it works.


- Issue History
Date Modified Username Field Change
2009-02-03 10:06 IngeSv New Issue
2009-02-03 10:06 IngeSv Build/Install Method => Distribution package
2009-02-03 10:47 IngeSv Note Added: 0002342
2009-02-03 11:11 IngeSv Note Edited: 0002342
2009-02-03 11:12 IngeSv Note Edited: 0002342
2009-02-03 12:57 IngeSv Note Added: 0002345
2009-02-03 12:58 IngeSv Note Edited: 0002345
2009-02-03 14:35 administrator Status new => resolved
2009-02-03 14:35 administrator Resolution open => fixed
2009-06-18 02:14 xzhayon Status resolved => closed
2009-06-18 02:14 xzhayon Resolution fixed => no change required


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker