Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000659KdenliveEffectspublic2009-02-03 14:572010-05-19 15:22
Reporteropensourcecat 
Assigned ToLeHomard 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000659: Scale0tilt frei0r effect crashes kdenlive
DescriptionThis crash can be reproduced applying the scale0tilt effect to a clip.
Additional Informationkdenlive r3032
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filestxt file icon scale0tilt_crash.txt [^] (17,542 bytes) 2009-02-03 14:57 [Show Content]

- Relationships

-  Notes
(0002869)
opensourcecat (reporter)
2009-05-14 15:30

This is still valid on r3384
(0004989)
LeHomard (developer)
2010-04-10 21:49

I don't seem to have the scale0tilt effect when compiling the latest frei0r from git (no scale0tilt.so file on my system). Has this effect been removed from frei0r ?

If it is and the crashing issue is still present with version 0.7.7 or latest svn please confirm. If the issue isn't confirmed I'll go ahead and close the bug report.
(0005174)
LeHomard (developer)
2010-05-19 15:22

Lack of response, closing report.

- Issue History
Date Modified Username Field Change
2009-02-03 14:57 opensourcecat New Issue
2009-02-03 14:57 opensourcecat File Added: scale0tilt_crash.txt
2009-02-03 14:57 opensourcecat Build/Install Method => Manual build from SVN
2009-05-14 15:30 opensourcecat Note Added: 0002869
2010-04-10 21:49 LeHomard Note Added: 0004989
2010-04-10 21:49 LeHomard Assigned To => LeHomard
2010-04-10 21:49 LeHomard Status new => feedback
2010-05-19 15:22 LeHomard Note Added: 0005174
2010-05-19 15:22 LeHomard Status feedback => resolved
2010-05-19 15:22 LeHomard Resolution open => fixed
2010-05-19 15:22 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker