Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000662KdenliveUser Interfacepublic2009-02-04 14:542009-06-18 02:13
ReporterCapella 
Assigned Toddennedy 
PrioritynormalSeveritycrashReproducibilityrandom
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.2 
Target VersionFixed in Version 
Summary0000662: kdenlive sporadically crashes with Signal 11
DescriptionFrom time to time kdenlive just spontaniously closes itself after a user interaction (like dragging a clip on the timeline, adding a file to the cliplist etc.). The KDE Crashmanager reports that the application terminated with signal 11 (SIGSEGV), a segmentation fault, I would guess. I can't get any further details. I got that same crash with version 7.1. before and it still persists in 7.2
Additional Informationubuntu 8.10
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0002383)
ddennedy (developer)
2009-02-09 09:53

This is not a helpful bug report; it is too vague and broad. We need a backtrace or specfic steps to reproduce.

- Issue History
Date Modified Username Field Change
2009-02-04 14:54 Capella New Issue
2009-02-04 14:54 Capella Build/Install Method => 3rd party package
2009-02-09 09:53 ddennedy Note Added: 0002383
2009-02-09 09:53 ddennedy Status new => resolved
2009-02-09 09:53 ddennedy Resolution open => won't fix
2009-02-09 09:53 ddennedy Assigned To => ddennedy
2009-06-18 02:13 xzhayon Status resolved => closed
2009-06-18 02:13 xzhayon Resolution won't fix => unable to reproduce


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker