Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000692KdenliveUser Interfacepublic2009-02-24 22:172009-07-01 21:57
Reportertgm 
Assigned Toadministrator 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.2 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000692: Crash when clipping part of video that is playing
DescriptionWhile playing an mpeg video, clipping the part of the video that is currently being played, kdenlive crashes, giving the message

A Fatal Error Occurred
The application Kdenlive (kdenlive) crashed and caused the signal 11 (SIGSEGV).
Please help us improve the software you use by filing a report at http://bugs.kde.org. [^] Useful details include how to reproduce the error, documents that were loaded, etc.
Additional InformationThe detailed information just shows:

This backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents creation of proper backtraces, or the stack frame was seriously corrupted in the crash.

My system: Debian unstable, xmonad
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
has duplicate 0000626closedadministrator Kdenlive crashed when trimming an video clip during it's playing 

-  Notes
(0002531)
administrator (administrator)
2009-03-10 11:20

Should be fixed in current svn (resolved by stopping to play when resizing a clip)...
(0002572)
tgm (reporter)
2009-03-22 13:15

Thanks! I had some issues while trying to compile. Therefore, I couldn't try the fix. I'll just wait for the next release.

- Issue History
Date Modified Username Field Change
2009-02-24 22:17 tgm New Issue
2009-02-24 22:17 tgm Build/Install Method => Distribution package
2009-02-26 22:54 administrator Status new => acknowledged
2009-03-10 11:20 administrator Note Added: 0002531
2009-03-10 11:20 administrator Status acknowledged => feedback
2009-03-22 13:15 tgm Note Added: 0002572
2009-03-24 00:11 administrator Relationship added has duplicate 0000626
2009-06-26 00:32 administrator Status feedback => resolved
2009-06-26 00:32 administrator Fixed in Version => Recent git
2009-06-26 00:32 administrator Resolution open => fixed
2009-06-26 00:32 administrator Assigned To => administrator
2009-06-27 02:17 j-b-m Target Version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:57 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker