Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000709KdenliveFile Loadingpublic2009-03-10 15:382010-09-14 23:00
Reporterwyldekey 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.2 
Target VersionFixed in Version0.7.8 
Summary0000709: Kdenlive crashes after adding 2-3 clips
DescriptionI'm using Ubuntu 8.10. Kdenlive opens fine, but after 4 attemps to add clips, it crashes. I've tried removing and reinstalling from terminal per instructions on Kdenlive website, but still same problem. I originally used the build Wizard, but there was nothing in /usr/local to remove when I reinstalled. Does it only work in Kubuntu?
Additional InformationThis backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents creation of proper backtraces, or the stack frame was seriously corrupted in the crash.

[Thread debugging using libthread_db enabled]
[New Thread 0xb5fb16c0 (LWP 7424)]
[New Thread 0xb1ffeb90 (LWP 7445)]
[New Thread 0xb17fdb90 (LWP 7444)]
[New Thread 0xb0b19b90 (LWP 7439)]
0xb80c1430 in __kernel_vsyscall ()
[Current thread is 0 (LWP 7424)]

Thread 4 (Thread 0xb0b19b90 (LWP 7439)):
#0 0xb80c1430 in __kernel_vsyscall ()
#1 0xb6968f36 in nanosleep () from /lib/tls/i686/cmov/libc.so.6
0000002 0xb6968d4e in sleep () from /lib/tls/i686/cmov/libc.so.6
0000003 0xb7ea8d72 in ?? () from /usr/lib/libkdeui.so.5
0000004 0xb7ea9734 in KCrash::defaultCrashHandler () from /usr/lib/libkdeui.so.5
0000005 <signal handler called>
0000006 0xb305ac11 in ?? () from /usr/lib/i686/cmov/libavformat.so.52
0000007 0xb30e1a60 in dsicin_demuxer () from /usr/lib/i686/cmov/libavformat.so.52
0000008 0x00000000 in ?? ()

Thread 3 (Thread 0xb17fdb90 (LWP 7444)):
#0 0xb80c1430 in __kernel_vsyscall ()
#1 0xb68b93a2 in pthread_cond_timedwait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
0000002 0xb69bbc14 in pthread_cond_timedwait () from /lib/tls/i686/cmov/libc.so.6
0000003 0xb8084ba9 in mlt_consumer_get_frame () from /usr/lib/libmlt.so.1
0000004 0xb68b69de in pthread_mutex_lock () from /lib/tls/i686/cmov/libpthread.so.0
0000005 0xe8758bff in ?? ()

Thread 2 (Thread 0xb1ffeb90 (LWP 7445)):
#0 0xb80c1430 in __kernel_vsyscall ()
#1 0xb68b9075 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
0000002 0xb69bbbbd in pthread_cond_wait () from /lib/tls/i686/cmov/libc.so.6
0000003 0xb35ced2c in ?? () from /usr/lib/mlt/libmltsdl.so
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 1 (Thread 0xb5fb16c0 (LWP 7424)):
#0 0xb80c1430 in __kernel_vsyscall ()
#1 0xb69a5df1 in select () from /lib/tls/i686/cmov/libc.so.6
0000002 0xb619be5f in ?? () from /usr/lib/libxcb.so.1
0000003 0xb619d862 in xcb_wait_for_reply () from /usr/lib/libxcb.so.1
0000004 0xb6693369 in _XReply () from /usr/lib/libX11.so.6
0000005 0xb666f4f9 in XGetImage () from /usr/lib/libX11.so.6
0000006 0xb6e1fa6f in ?? () from /usr/lib/libQtGui.so.4
0000007 0xb6e12c4b in QPixmap::toImage () from /usr/lib/libQtGui.so.4
0000008 0xb6e3d596 in QBrush::textureImage () from /usr/lib/libQtGui.so.4
0000009 0xb6ed3671 in ?? () from /usr/lib/libQtGui.so.4
0000010 0xb6ed4fbc in ?? () from /usr/lib/libQtGui.so.4
0000011 0xb6e5483b in ?? () from /usr/lib/libQtGui.so.4
0000012 0xb6e5490b in ?? () from /usr/lib/libQtGui.so.4
0000013 0xb6e5ed11 in QPainter::drawPath () from /usr/lib/libQtGui.so.4
0000014 0xb6e59af3 in ?? () from /usr/lib/libQtGui.so.4
0000015 0xb6e5c322 in QPainter::drawRects () from /usr/lib/libQtGui.so.4
0000016 0xb6e5e27b in QPainter::drawPixmap () from /usr/lib/libQtGui.so.4
0000017 0xb5dd41ef in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
0000018 0xb5de1663 in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
0000019 0xb765b04a in QCoreApplicationPrivate::sendThroughObjectEventFilters () from /usr/lib/libQtCore.so.4
0000020 0xb6d4b8ca in QApplicationPrivate::notify_helper () from /usr/lib/libQtGui.so.4
0000021 0xb6d537fa in QApplication::notify () from /usr/lib/libQtGui.so.4
0000022 0xb7e38fed in KApplication::notify () from /usr/lib/libkdeui.so.5
0000023 0xb765be61 in QCoreApplication::notifyInternal () from /usr/lib/libQtCore.so.4
0000024 0xb6dac3de in ?? () from /usr/lib/libQtGui.so.4
0000025 0xb6da2110 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
0000026 0xb6f11fae in ?? () from /usr/lib/libQtGui.so.4
0000027 0xb6f12365 in ?? () from /usr/lib/libQtGui.so.4
0000028 0xb6f123d3 in ?? () from /usr/lib/libQtGui.so.4
0000029 0xb6dafb3e in ?? () from /usr/lib/libQtGui.so.4
0000030 0xb6dbbe40 in QApplication::x11ProcessEvent () from /usr/lib/libQtGui.so.4
0000031 0xb6de67aa in ?? () from /usr/lib/libQtGui.so.4
0000032 0xb63216f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
0000033 0xb6324da3 in ?? () from /usr/lib/libglib-2.0.so.0
0000034 0xb6324f61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
0000035 0xb7686478 in QEventDispatcherGlib::processEvents () from /usr/lib/libQtCore.so.4
0000036 0xb6de5ea5 in ?? () from /usr/lib/libQtGui.so.4
0000037 0xb765a52a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
0000038 0xb765a6ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
0000039 0xb71b8987 in QDialog::exec () from /usr/lib/libQtGui.so.4
0000040 0xb7bd097c in KFileDialog::getOpenUrls () from /usr/lib/libkio.so.5
0000041 0x080f334a in ProjectList::slotAddClip ()
0000042 0x080f84ad in ProjectList::qt_metacall ()
0000043 0xb7670a60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
0000044 0xb7670e60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
0000045 0xb6d455f1 in QAction::triggered () from /usr/lib/libQtGui.so.4
0000046 0xb6d45f5f in QAction::activate () from /usr/lib/libQtGui.so.4
0000047 0xb716b612 in QToolButton::nextCheckState () from /usr/lib/libQtGui.so.4
0000048 0xb708ed53 in ?? () from /usr/lib/libQtGui.so.4
0000049 0xb708f026 in QAbstractButton::mouseReleaseEvent () from /usr/lib/libQtGui.so.4
0000050 0xb716bb0c in QToolButton::mouseReleaseEvent () from /usr/lib/libQtGui.so.4
0000051 0xb6da3962 in QWidget::event () from /usr/lib/libQtGui.so.4
0000052 0xb708d03e in QAbstractButton::event () from /usr/lib/libQtGui.so.4
0000053 0xb716b5d4 in QToolButton::event () from /usr/lib/libQtGui.so.4
0000054 0xb6d4b8ec in QApplicationPrivate::notify_helper () from /usr/lib/libQtGui.so.4
0000055 0xb6d540e1 in QApplication::notify () from /usr/lib/libQtGui.so.4
0000056 0xb7e38fed in KApplication::notify () from /usr/lib/libkdeui.so.5
0000057 0xb765be61 in QCoreApplication::notifyInternal () from /usr/lib/libQtCore.so.4
#58 0xb6d5336e in QApplicationPrivate::sendMouseEvent () from /usr/lib/libQtGui.so.4
0000059 0xb6dbd656 in ?? () from /usr/lib/libQtGui.so.4
0000060 0xb6dbc9e5 in QApplication::x11ProcessEvent () from /usr/lib/libQtGui.so.4
0000061 0xb6de67aa in ?? () from /usr/lib/libQtGui.so.4
0000062 0xb63216f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
0000063 0xb6324da3 in ?? () from /usr/lib/libglib-2.0.so.0
0000064 0xb6324f61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
0000065 0xb7686478 in QEventDispatcherGlib::processEvents () from /usr/lib/libQtCore.so.4
0000066 0xb6de5ea5 in ?? () from /usr/lib/libQtGui.so.4
0000067 0xb765a52a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
0000068 0xb765a6ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
0000069 0xb765cda5 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
0000070 0xb6d4b767 in QApplication::exec () from /usr/lib/libQtGui.so.4
0000071 0x080c5214 in main ()
#0 0xb80c1430 in __kernel_vsyscall ()
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0002686)
ddennedy (developer)
2009-04-09 09:43

we need more information about the files you are trying to load, eg. ffmpeg -i thefile
(0004962)
Granjow (developer)
2010-04-10 13:23

Marking as unable to reproduce. Likely to be fixed now. Otherwise please open a new bug report with detailed information.

- Issue History
Date Modified Username Field Change
2009-03-10 15:38 wyldekey New Issue
2009-03-10 15:38 wyldekey Build/Install Method => Distribution package
2009-04-09 09:43 ddennedy Note Added: 0002686
2010-04-10 13:23 Granjow Note Added: 0004962
2010-04-10 13:23 Granjow Status new => resolved
2010-04-10 13:23 Granjow Fixed in Version => Recent git
2010-04-10 13:23 Granjow Resolution open => unable to reproduce
2010-04-10 13:23 Granjow Assigned To => Granjow
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker