Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000758KdenliveUser Interfacepublic2009-04-10 07:392009-06-03 06:52
Reporteramericanknight 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.2 
Target VersionFixed in Version 
Summary0000758: Crashes when trying to save a project with an MPEG
DescriptionAfter I import an mpg video file into KDEnlive and try to save the project file, the program crashes inevitably, no matter how or where I try to save the project file. When I import an avi file and then try to save, there's no problem. But if I then import an mpg to the same file and try to save, the program crashes. I tried this with two different mpgs and got the same results.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0002699)
ddennedy (developer)
2009-04-11 08:26

works for me - please describe your MPEG files - which version, audio codec, stream format, resolution, what made them, etc. plus output of 'ffmpeg -i the.mpg'
(0003058)
ddennedy (developer)
2009-06-03 06:51

requested feedback not provided

- Issue History
Date Modified Username Field Change
2009-04-10 07:39 americanknight New Issue
2009-04-10 07:39 americanknight Build/Install Method => Distribution package
2009-04-11 08:26 ddennedy Note Added: 0002699
2009-06-03 06:51 ddennedy Note Added: 0003058
2009-06-03 06:51 ddennedy Status new => resolved
2009-06-03 06:51 ddennedy Resolution open => unable to reproduce
2009-06-03 06:51 ddennedy Assigned To => ddennedy
2009-06-03 06:52 ddennedy Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker