Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000764KdenliveUser Interfacepublic2009-04-11 19:212009-05-30 14:59
ReporterCimmo 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version 
Summary0000764: Moving a clip needs 2 clicks
Descriptionkdenlive: Revision: 3285 Last Changed Date: 2009-04-11 09:03:34 +0200 (Sat, 11 Apr 2009)

1. click on non selected clip without releasing left click
2. try to move the clip

result:
clip is not moved, need to release click and click again

expected:
you can move the clip without the need to release the click and click again
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships
duplicate of 0000515closedxzhayon Selection tool should allow dragging an unselected clip 

-  Notes
(0002706)
rudlavibizon (reporter)
2009-04-12 15:31

I think this a duplicate of bug 0000515. It's assigned but don't know if there is any progress.
(0002707)
Cimmo (reporter)
2009-04-12 15:39

Yep dupe, sorry but the title wasn't so guessable :P
(0002824)
xzhayon (developer)
2009-05-08 15:34

this is a duplicate of issue 515

- Issue History
Date Modified Username Field Change
2009-04-11 19:21 Cimmo New Issue
2009-04-11 19:21 Cimmo Build/Install Method => Build Wizard
2009-04-12 15:31 rudlavibizon Note Added: 0002706
2009-04-12 15:39 Cimmo Note Added: 0002707
2009-05-08 15:31 xzhayon Relationship added duplicate of 0000515
2009-05-08 15:34 xzhayon Note Added: 0002824
2009-05-08 15:34 xzhayon Duplicate ID 0 => 515
2009-05-08 15:34 xzhayon Status new => resolved
2009-05-08 15:34 xzhayon Resolution open => duplicate
2009-05-08 15:34 xzhayon Assigned To => xzhayon
2009-05-08 15:34 xzhayon Assigned To xzhayon =>
2009-05-08 15:34 xzhayon Status resolved => closed
2009-05-10 16:36 xzhayon Status closed => resolved
2009-05-10 16:36 xzhayon Assigned To => xzhayon
2009-05-10 16:36 xzhayon Assigned To xzhayon =>
2009-05-30 13:27 Granjow Status resolved => closed
2009-05-30 14:59 Granjow Product Version Recent git => 0.7.4


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker