Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000768KdenliveEffectspublic2009-04-12 16:352010-08-12 10:53
Reporternadavkav 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000768: [wish] change video (and audio) effect's parameters over time
Descriptioni would like to be able to change video effect's internal parameters over time
(similar to what we have in the audio volume effect)
for example, change brightness/contrast/gamma over time for a single clip
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
duplicate of 0000336feedback Keyframe for Every Video and Audio Effect variable in the effects stack 

-  Notes
(0002710)
LeHomard (developer)
2009-04-12 22:47

Similar to issue 336.

- Issue History
Date Modified Username Field Change
2009-04-12 16:35 nadavkav New Issue
2009-04-12 16:35 nadavkav Build/Install Method => Manual build from SVN
2009-04-12 22:47 LeHomard Note Added: 0002710
2009-04-13 06:42 ddennedy Relationship added duplicate of 0000336
2010-08-12 10:45 LeHomard Status new => resolved
2010-08-12 10:45 LeHomard Resolution open => duplicate
2010-08-12 10:45 LeHomard Assigned To => LeHomard
2010-08-12 10:53 ttill Assigned To LeHomard =>
2010-08-12 10:53 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker