Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000771KdenliveUser Interfacepublic2009-04-12 17:202009-06-18 01:53
Reporterrudlavibizon 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version 
Summary0000771: Audio thumbnails don't show
Descriptionin svn rev 3288.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0002713)
ddennedy (developer)
2009-04-13 07:01

works for me - r3288 and 3289
(0002716)
administrator (administrator)
2009-04-13 12:39

Works here too... make sure you checked the "show audio thumbs" button close to the timeline zoom...
(0002744)
rudlavibizon (reporter)
2009-04-17 17:09

Seems to be system specific, I clean installed xubuntu 9.04 and recompiled everything now it works. Please close this issue.

- Issue History
Date Modified Username Field Change
2009-04-12 17:20 rudlavibizon New Issue
2009-04-12 17:20 rudlavibizon Build/Install Method => Manual build from SVN
2009-04-13 07:01 ddennedy Note Added: 0002713
2009-04-13 12:39 administrator Note Added: 0002716
2009-04-13 12:39 administrator Status new => feedback
2009-04-17 17:09 rudlavibizon Note Added: 0002744
2009-04-20 22:18 administrator Status feedback => resolved
2009-04-20 22:18 administrator Resolution open => fixed
2009-04-20 22:18 administrator Product Version Recent git => 0.7.3
2009-06-18 01:53 xzhayon Status resolved => closed
2009-06-18 01:53 xzhayon Resolution fixed => no change required


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker