Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000781KdenliveUser Interfacepublic2009-04-20 12:022009-07-01 21:55
Reporterrepli2dev 
Assigned Toadministrator 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.3 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000781: Adding translation to group is possible only for first clip
DescriptionSteps to reproduce:
1. New project
2. Add color clip
3. Add this to timeline twice
4. Click on one
5. Click on second
6. Right mouse button
7. Group clips

Problem: (see atached screenshot) there are arrows for adding only on one clip, but adding translation on the second is also possible.

Solution: grouped clips are not allowed to split, so it should be possible to add translation.
Additional InformationMaybe this issue is similar with 779
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon test2.png [^] (8,540 bytes) 2009-04-20 12:02

- Relationships
related to 0000779closedadministrator Cannot see add translation button on clip 

-  Notes
(0002855)
xzhayon (developer)
2009-05-12 15:48
edited on: 2009-05-12 16:14

confirmed in rev. 3377. also, the transitions are hidden by the clip rect, so there's probably some problem in zindex (probably the whole group transitions thing should be rethought, since it has some weird behaviours...)

(0003356)
administrator (administrator)
2009-06-21 02:25

The arrows indicating transition add have been replaced by animated green tips that display correctly on each clip

- Issue History
Date Modified Username Field Change
2009-04-20 12:02 repli2dev New Issue
2009-04-20 12:02 repli2dev File Added: test2.png
2009-04-20 12:02 repli2dev Build/Install Method => Distribution package
2009-05-12 15:46 xzhayon Relationship added related to 0000779
2009-05-12 15:48 xzhayon Note Added: 0002855
2009-05-12 15:48 xzhayon Status new => acknowledged
2009-05-12 16:14 xzhayon Note Edited: 0002855
2009-06-21 02:24 administrator Status acknowledged => resolved
2009-06-21 02:24 administrator Fixed in Version => Recent git
2009-06-21 02:24 administrator Resolution open => fixed
2009-06-21 02:24 administrator Assigned To => administrator
2009-06-21 02:25 administrator Note Added: 0003356
2009-06-21 02:25 administrator Target Version => future version
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:55 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker