Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000794KdenliveRenderingpublic2009-04-27 20:242010-09-14 23:00
ReporterZeratul 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0000794: can't play the video
Descriptionwhen i'm going to play any video on kdenlive, Ubuntu crashes and drops my session on the PC, when I log in again I've lost everything I was doing... inside or outside the program

*i'm running ubuntu 9.04
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0004963)
Granjow (developer)
2010-04-10 13:26

Please re-open if still exists in current version.

- Issue History
Date Modified Username Field Change
2009-04-27 20:24 Zeratul New Issue
2009-04-27 20:24 Zeratul Build/Install Method => Distribution package
2010-04-10 13:26 Granjow Note Added: 0004963
2010-04-10 13:26 Granjow Status new => resolved
2010-04-10 13:26 Granjow Fixed in Version => Recent git
2010-04-10 13:26 Granjow Resolution open => unable to reproduce
2010-04-10 13:26 Granjow Assigned To => Granjow
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker