Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000811KdenliveUser Interfacepublic2009-05-03 23:142009-06-18 02:32
Reporterjonas69 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version 
Summary0000811: Audio split does not work
DescriptionHow to reproduce:
- Move a audio file (mp3) into your project on an audio track
-right click, Split Audio
- nothing happens
Additional InformationUbuntu 9.0.4
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0002807)
administrator (administrator)
2009-05-04 10:29

Hmm, that's because there is a misunderstanding.
The "Split audio" feature is supposed to separate a video clip into 2 subclips: one with the video and one with the audio.

I guess you wanted to split the 2 channels, but this is currently not supported by the MLT framework.
(0002836)
xzhayon (developer)
2009-05-10 16:33

there is no issue: closing
file a feature request if you'd like to have this function implemented, but remember: kdenlive is not an audio editor

- Issue History
Date Modified Username Field Change
2009-05-03 23:14 jonas69 New Issue
2009-05-03 23:14 jonas69 Build/Install Method => Distribution package
2009-05-04 10:29 administrator Note Added: 0002807
2009-05-04 10:30 administrator Status new => feedback
2009-05-10 16:33 xzhayon Note Added: 0002836
2009-05-10 16:33 xzhayon Status feedback => resolved
2009-05-10 16:33 xzhayon Resolution open => no change required
2009-05-10 16:33 xzhayon Assigned To => xzhayon
2009-05-10 16:33 xzhayon Assigned To xzhayon =>
2009-06-18 02:32 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker