Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000816KdenliveUser Interfacepublic2009-05-07 01:142010-09-14 23:22
Reporterfredthedino 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version 
Summary0000816: saving
Descriptionwhen i save then open it, a bunch of letters come up and no video
Tagsold
Build/Install MethodOther Method?
Attached Files

- Relationships

-  Notes
(0002834)
xzhayon (developer)
2009-05-10 16:23

you have to be more precise... what's the exact problem? how can we reproduce it? can you attach the problematic .kdenlive file? can you also attach a screenshot of the "bunch of letters"?

there's no way we can help you if you don't provide some more information...
(0002933)
fredthedino (reporter)
2009-05-26 21:17

now a new message comes up. is it suppost to be ex

ecutable? are you suppost to run or display it? when i choose run, nothing comes up. when i choose display, this comes up:

A Fatal Error Occurred

The application (kdenlive) crashed and caused the signal 11(SIGSEGV).

details:

Application: Kdenlive (kdenlive), signal SIGSEGV

Thread 1 (Thread 0xb5e16700 (LWP 5688)):
[KCrash Handler]
0000005 0x0813b77e in KdenliveDoc::isTrackLocked ()
0000006 0x081762ca in TrackView::parseDocument ()
0000007 0x08177955 in TrackView::TrackView ()
0000008 0x080d6137 in MainWindow::doOpenFile ()
0000009 0x080d80a1 in MainWindow::openFile ()
0000010 0x080ee556 in MainWindow::MainWindow ()
0000011 0x080ca7e1 in main ()
(0005226)
Granjow (developer)
2010-05-28 18:05

still reproducible?
(0005414)
j-b-m (administrator)
2010-07-27 10:10

No info for the last 2 months, closing since I believe it was fixed in recent Kdenlive versions.

- Issue History
Date Modified Username Field Change
2009-05-07 01:14 fredthedino New Issue
2009-05-07 01:14 fredthedino Build/Install Method => Other Method?
2009-05-10 16:23 xzhayon Note Added: 0002834
2009-05-10 16:23 xzhayon Status new => feedback
2009-05-26 21:17 fredthedino Note Added: 0002933
2010-05-28 18:05 Granjow Note Added: 0005226
2010-05-28 18:12 Granjow Tag Attached: old
2010-07-27 10:10 j-b-m Note Added: 0005414
2010-07-27 10:10 j-b-m Status feedback => resolved
2010-07-27 10:10 j-b-m Resolution open => fixed
2010-07-27 10:10 j-b-m Assigned To => j-b-m
2010-09-14 23:22 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker