Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000825KdenliveUser Interfacepublic2009-05-14 09:492013-01-28 19:50
Reporterjmpoure 
Assigned ToGranjow 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS Version4.0
Product VersionRecent git 
Target Versionfuture versionFixed in Version0.9.4 
Summary0000825: Razor, spacer and selection tools should be displayed by default
DescriptionThis is something to be discussed in public, but some tools need to be displayed by default in the tool menu. When running Kdenlive for the first time, it is quite disturbing that only the render button displays. Most users also need : Razor, spacer and selection tools. They are displayed in the menu, but in the toolbar.
Tagsold
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0002884)
administrator (administrator)
2009-05-19 01:07

Well, the tools are displayed in the status bar (near the timeline zoom widget). I think having them in the top toolbar too would be too much.
(0003428)
xzhayon (developer)
2009-06-24 03:19

i agree with jb, but i think that buttons like "dvd wizard", "transcoder" and similar should be added to the toolbar
(0006215)
Granjow (developer)
2010-12-26 10:15

Should we add the DVD wizard to the toolbar? This would make sense to me. It is a little bit hidden otherwise ;)
(0008221)
vpinon (administrator)
2012-08-24 16:21

Done since ages.

- Issue History
Date Modified Username Field Change
2009-05-14 09:49 jmpoure New Issue
2009-05-14 09:49 jmpoure Build/Install Method => Manual build from SVN
2009-05-19 01:07 administrator Note Added: 0002884
2009-05-19 01:07 administrator Status new => feedback
2009-06-24 03:19 xzhayon Note Added: 0003428
2009-06-24 03:19 xzhayon Target Version => future version
2010-12-26 10:13 Granjow Tag Attached: old
2010-12-26 10:15 Granjow Note Added: 0006215
2012-08-24 16:21 vpinon Note Added: 0008221
2012-08-24 16:21 vpinon Status feedback => resolved
2012-08-24 16:21 vpinon Resolution open => fixed
2012-08-24 16:21 vpinon Assigned To => Granjow
2013-01-28 19:50 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker