Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000826KdenliveUser Interfacepublic2009-05-14 10:512009-05-30 14:59
Reporteropensourcecat 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version 
Summary0000826: To move a clip you need to select it first
DescriptionIt was a lot i wanted this that for me is an issue (don't know for others). To move a clip on timeline you need to click on it first to select ant then you can grab it. FWIT it should be possible to move the clip just grabbing it and not clicking on it and then grabbing it.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
duplicate of 0000515closedxzhayon Selection tool should allow dragging an unselected clip 

-  Notes
(0002868)
xzhayon (developer)
2009-05-14 14:53

this is a duplicate of 515
the feature has already been implemented... refer to the other issue for feedback

- Issue History
Date Modified Username Field Change
2009-05-14 10:51 opensourcecat New Issue
2009-05-14 10:51 opensourcecat Build/Install Method => Manual build from SVN
2009-05-14 14:52 xzhayon Relationship added duplicate of 0000515
2009-05-14 14:53 xzhayon Note Added: 0002868
2009-05-14 14:53 xzhayon Duplicate ID 0 => 515
2009-05-14 14:53 xzhayon Status new => resolved
2009-05-14 14:53 xzhayon Resolution open => duplicate
2009-05-14 14:53 xzhayon Assigned To => xzhayon
2009-05-14 14:54 xzhayon Assigned To xzhayon =>
2009-05-30 13:28 Granjow Status resolved => closed
2009-05-30 14:59 Granjow Product Version Recent git => 0.7.4


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker