Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000829KdenliveTransitionspublic2009-05-14 16:582011-04-28 00:00
Reporteropensourcecat 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000829: composite transition does not work
DescriptionTrying to follow the tutorial on kdenlive.org about sliding a panorama i discovered that the composite transition is no longer working.

This obviously needs more infos. Just tell me how to fetch them.
Tagsold
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0002870)
opensourcecat (reporter)
2009-05-14 17:06

Just discovered that you have to add a black track under the clip you want to pan, not really intuitive and not specified on the tutorial...
I think it is still a bug.
(0002871)
xzhayon (developer)
2009-05-14 17:43

what if you select "black track" instead of "auto" in the right corner of the dialog transition?
(0002872)
opensourcecat (reporter)
2009-05-14 17:55

The name of the transition changes from "composite" to "composite|>" and the effect seems to work but if you end the transition to the right-bottom direction it ends with the corner of the image in the centre of the screen although the red square in the composite configuration dialog is positioned correctly.
(0002873)
administrator (administrator)
2009-05-14 20:08

Hmm, I guess you are working with video sources that have a different size than your profile. That's an issue with composite transitions, because they work with the size of the source clip, not the size of the profile if I remember correctly. I will try to have a look in the next days...
(0006211)
Granjow (developer)
2010-12-26 10:07

Is this still valid?

- Issue History
Date Modified Username Field Change
2009-05-14 16:58 opensourcecat New Issue
2009-05-14 16:58 opensourcecat Build/Install Method => Manual build from SVN
2009-05-14 17:06 opensourcecat Note Added: 0002870
2009-05-14 17:43 xzhayon Note Added: 0002871
2009-05-14 17:43 xzhayon Status new => feedback
2009-05-14 17:55 opensourcecat Note Added: 0002872
2009-05-14 20:08 administrator Note Added: 0002873
2010-12-26 10:06 Granjow Tag Attached: old
2010-12-26 10:07 Granjow Note Added: 0006211
2011-04-28 00:00 ttill Status feedback => resolved
2011-04-28 00:00 ttill Resolution open => unable to reproduce
2011-04-28 00:00 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker