Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000009KdenliveUser Interfacepublic2007-09-13 21:322008-10-23 00:22
Reporterjmpoure 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformAMD64OSGNU/LinuxOS VersionSID
Product Version 
Target VersionFixed in Version 
Summary0000009: Incorrect duration of WAV file added to project tree
DescriptionWhen adding a WAV file to the project, duration is 10 minutes instead of 1 second.Just drag and drop on a project tree attached file.
TagsNo tags attached.
Build/Install Method
Attached Fileswav file icon beep.wav [^] (96,044 bytes) 2007-09-13 21:32

- Relationships

-  Notes
(0000013)
administrator (administrator)
2007-09-13 23:03

This is caused by a bug in FFMPEG that was introduced recently and fixed a few days ago. Updating to latest FFMPEG svn will solve the issue.

- Issue History
Date Modified Username Field Change
2007-09-13 21:32 jmpoure New Issue
2007-09-13 21:32 jmpoure File Added: beep.wav
2007-09-13 23:03 administrator Status new => resolved
2007-09-13 23:03 administrator Resolution open => fixed
2007-09-13 23:03 administrator Assigned To => administrator
2007-09-13 23:03 administrator Note Added: 0000013
2008-10-23 00:22 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker