Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000091KdenliveUser Interfacepublic2008-02-20 12:242010-09-17 09:57
ReporterDanT 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionwon't fix 
Platformx86_64 (Gentoo)OSLinuxOS Version2.6.20-gentoo-r8
Product Version 
Target VersionFixed in Version 
Summary0000091: cannot capture video from firewire camcoder
DescriptionAfter kdenlive program is started, it claims that 'The programs dvgrab or ffplay are missing' in 'Capture monitor' panel (well, I do not have camera plugged into computer, but the message is about program missing...).

The fact is, that I have the 'dvgrab' installed:
$ dvgrab -v
dvgrab 3.1

In 'kino' program the capture works without problems, as well as AV control.
Steps To ReproduceJust start the 'kdenlive' and choose 'Capture monitor' panel.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000161)
DanT (reporter)
2008-02-20 16:43

I just tried that it does not work even with 'dvgrab' 2.1 (from gentoo potrage) - the same message appears in 'Capture monitor' panel.
(0000202)
DanT (reporter)
2008-08-07 11:02

Good news (hopefully) - after update the message abou dvgrab missis does not appeared any more. The version of kdevlive is 0.4 installed from gentoo portage, the version of dvgrab is 3.0 (also from gentoo portage). The capture monitor correctly shows horisontal panel with rewind, record, stop and other buttons on the bottom of the capture panel.

However, AV control still does not seem to work - even when the camcoder is plugged in - AV control works in kino. When I clicked to rewind button in the capture monitor panel, the camcoded did not start to rewind.
(0000652)
madsdyd (administrator)
2008-10-24 13:32

It appears this bug was filed against the KDE3/qt3 version of Kdenlive. Due to a shortage of developers, this version is no longer supported (see http://www.kdenlive.org/news.php [^]), and this issue has been closed.

If you believe this is an error, or can reproduce this issue using the KDE4/qt4 version of Kdenlive, please file a new report.

If you have trouble building/obtaining the KDE4/qt4 version of Kdenlive, please consult http://www.kdenlive.org/compile [^]

You may especially be interessted in the Kdenlive Builder Wizard, available at http://www.kde-apps.org/content/show.php?content=85826 [^] .

Note, that you do not need to run KDE4 to build and run the Kdenlive KDE4 version.

- Issue History
Date Modified Username Field Change
2008-02-20 12:24 DanT New Issue
2008-02-20 16:43 DanT Note Added: 0000161
2008-08-07 11:02 DanT Note Added: 0000202
2008-10-24 13:32 madsdyd Note Added: 0000652
2008-10-24 13:32 madsdyd Status new => closed
2008-10-24 13:32 madsdyd Resolution open => won't fix
2008-10-24 13:32 madsdyd Fixed in Version => Recent git
2010-09-17 09:57 j-b-m Fixed in Version Recent git => 0.7.9


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker