Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000921KdenliveUser Interfacepublic2009-06-17 11:152009-07-01 21:56
ReporterGranjow 
Assigned Toadministrator 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000921: Crash when moving clip to different track
DescriptionSee attached file. When moving the clip (.avi, not the .png) at 13:19:00 to the track below so that it just aligns with the black cilp then kdenlive crashes.

But only if you _exactly_ follow this instructions:
* Grab the clip
* Move it _right_ until it snaps in at the right end of the black clip below
* Move it _down_ to track 2
* Drop it

It does _not_ crash when you
* Grab the clip
* Move it _down_ to track 2 (nothing will happen yet because another clip is there
* Move it _right_ until it snaps in aligned with the black clip
* Drop it
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon AC-Fighting-2.kdenlive [^] (329,458 bytes) 2009-06-17 11:15

- Relationships

-  Notes
(0003249)
administrator (administrator)
2009-06-17 18:11

I cannot reproduce, but I don't have the real video clips, so it's hard to say. I suspect that this is related to the transition that is attached to the clip. However, I committed some changes a few hours ago that might fix your crash, please test with current svn
(0003255)
Granjow (developer)
2009-06-17 22:00

I don't have the problem anymore in the current version, hope it has been fixed :)

- Issue History
Date Modified Username Field Change
2009-06-17 11:15 Granjow New Issue
2009-06-17 11:15 Granjow File Added: AC-Fighting-2.kdenlive
2009-06-17 11:15 Granjow Build/Install Method => Manual build from SVN
2009-06-17 18:11 administrator Note Added: 0003249
2009-06-17 18:11 administrator Status new => feedback
2009-06-17 22:00 Granjow Note Added: 0003255
2009-06-17 22:00 Granjow Status feedback => resolved
2009-06-17 22:00 Granjow Fixed in Version => Recent git
2009-06-17 22:00 Granjow Resolution open => fixed
2009-06-17 22:00 Granjow Assigned To => Granjow
2009-06-19 02:28 xzhayon Target Version => future version
2009-06-19 08:59 Granjow Status resolved => assigned
2009-06-19 08:59 Granjow Assigned To Granjow => administrator
2009-06-19 08:59 Granjow Status assigned => resolved
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:56 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker