Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000935KdenliveMLTpublic2009-06-19 09:142011-06-10 10:38
Reporterrico 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000935: crash at the end of playback of a .flv with composite transition
Description1.i load a flv clip
2.put it on track 0 and track 1
3.put a composite transition between them
4 at the end of the playback, crash

terminal says:

./kdenlive_start: line 94: 5196 Bus error kdenlive --mlt-path $MLT_PATH "${kdenlive_args[@]}"

! this happens only with .flv, i tried avi and mov and no problem !
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0003602)
rico (reporter)
2009-07-05 12:40

actually it crashes with any kind of transition.
(0006842)
Granjow (developer)
2011-06-10 10:14

Most likely this was some kind of broken ffmpeg or so.

- Issue History
Date Modified Username Field Change
2009-06-19 09:14 rico New Issue
2009-06-19 09:14 rico Build/Install Method => Build Wizard
2009-07-05 12:40 rico Note Added: 0003602
2011-06-10 10:14 Granjow Note Added: 0006842
2011-06-10 10:14 Granjow Status new => resolved
2011-06-10 10:14 Granjow Resolution open => unable to reproduce
2011-06-10 10:14 Granjow Assigned To => Granjow
2011-06-10 10:38 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker