Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000094KdenliveUser Interfacepublic2008-02-20 17:592009-05-30 12:01
Reporterrepli2dev 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.4 
Summary0000094: Crash when No available video device
DescriptionI tried to change video device and after restart of kdenlive I got two error, I OK it, and then Kdenlive crash

Failed to initialize SDL: No available video device
kdenlive: / / /CONNECTING PLAYLIST: - - -31458602
Failed to initialize SDL: No available video device
kdenlive: / / /CONNECTING PLAYLIST: - - -31458716

I have to manualy delete line videodriver in kdenliverc
Additional InformationLikely <=0.6 version as filed in Feb 2008.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0001195)
cinephiliac (updater)
2008-11-14 08:17

Hi there Repli2Dev,

Could you please post the version number of your Kdenlive? You can see this by going to the Help -> About Kdenlive menu option in Kdenlive. Due to large changes in the codebase between version 0.6 and 0.7 bugfixing has currently moved to the 0.7 version, as this fixes most known 0.5 / 0.6 bugs. If you are on a 0.7.x version of Kdenlive, then posting version numbers for your install of ffmpeg and MLT would also be useful. These can be found in one of two ways:

If you installed through your distro: Just look up these packages in your package manager (eg Adept, Synaptic etc). Usually there is a "More Info" or "Details" type of button which will let you see these numbers.

If you installed with the Kdenlive Builder Wizard (KBW), just navigate to the folder you normally run Kdenlive from and post the output of: ./kdenlive_start --version

Many thanks


Cinephiliac
(0002929)
repli2dev (reporter)
2009-05-26 15:08

This is outdated, 0.7.x version seems not to be affected. Please close it

- Issue History
Date Modified Username Field Change
2008-02-20 17:59 repli2dev New Issue
2008-11-14 08:17 cinephiliac Note Added: 0001195
2008-11-14 08:17 cinephiliac Status new => feedback
2008-11-14 08:18 cinephiliac Additional Information Updated
2009-05-26 15:08 repli2dev Note Added: 0002929
2009-05-26 15:40 administrator Build/Install Method => (select)
2009-05-26 15:40 administrator Status feedback => resolved
2009-05-26 15:40 administrator Resolution open => fixed
2009-05-26 15:40 administrator Fixed in Version => Recent git
2009-05-30 11:57 administrator Fixed in Version Recent git => 0.7.4
2009-05-30 12:01 administrator Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker