Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000943KdenliveUser Interfacepublic2009-06-20 15:582010-09-14 23:00
ReporterWeevil 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0000943: Folder: Auto-rename when create a folder
DescriptionWhen creating a folder one usually wants to give it an appropriate name (other than 'folder') so why bother finding the folder you've just created, double-clicking it and then renaming it?
Additional InformationCurrent workflow:
 1. right-click project tree/go to project menu > create folder
 2. find folder
 3. doubleclick on folder name
 4. type new folder name, press enter

Suggested workflow:
 1. right-click project tree/go to project menu > create folder
     < folder is created & folder name selected >
       - or -
     < pop-up with textfield 'type foldername'>
 2. type new folder name, press enter
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0005136)
ttill (developer)
2010-05-14 10:45

Quite some time has passed since this was reported, but it should be finally fixed in svn rev. 4438.

- Issue History
Date Modified Username Field Change
2009-06-20 15:58 Weevil New Issue
2009-06-20 15:58 Weevil Build/Install Method => Build Wizard
2010-05-14 10:45 ttill Note Added: 0005136
2010-05-18 13:35 j-b-m Status new => resolved
2010-05-18 13:35 j-b-m Fixed in Version => Recent git
2010-05-18 13:35 j-b-m Resolution open => fixed
2010-05-18 13:35 j-b-m Assigned To => ttill
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker