Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000955KdenliveMLTpublic2009-06-23 16:242011-11-01 18:56
Reporternadavkav 
Assigned ToGranjow 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0000955: removing a video from the time line does not remove attached effects
Descriptioni had a video on timeline 1 with some effects (several)
i removed it from the timeline 1
and dragged a new video in its place
the new video got all the effects of the old video on to it
BUT, it did not show any entries for them on the effects tab
so i could not remove them.

it seems, i can not drag new videos on track 1 since it automatically adds some hidden (old) effects that i have no gui entries to remove them.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0003395)
administrator (administrator)
2009-06-23 18:47

Strange. Looks like your effects were attached to the track instead of a clip. However I cannot reproduce your problem. Could you find a way to reproduce it starting with a blank document?, also please tell us which effects you used, and maybe attach your .kdenlive project file here.
(0003398)
nadavkav (reporter)
2009-06-23 19:12

well...
i had to fix it some how and (eventually)
1. added the video file to track 2
2. deleted track 1
3. applied different effects.
4. rendered the project (just fine) :-)

now it works fine (my project, i mean)

i was using crop and charcoal effects.
the original .project file is gone. sorry :-(

i was not working in the mind set of "debug mode" so i forgot to save the erroneous file. kdenlive is working quite good so i forgot to be attentive ;-)

as soon as i can generate this error again, i will send the project file.

it seems that the effects were indeed attached to the track. funny.
(0006214)
Granjow (developer)
2010-12-26 10:12

I will mark this as unable to reproduce, assuming you did not have this problem anymore ;)

- Issue History
Date Modified Username Field Change
2009-06-23 16:24 nadavkav New Issue
2009-06-23 16:24 nadavkav Build/Install Method => Manual build from SVN
2009-06-23 18:47 administrator Note Added: 0003395
2009-06-23 18:47 administrator Status new => feedback
2009-06-23 19:12 nadavkav Note Added: 0003398
2010-12-26 10:12 Granjow Note Added: 0006214
2010-12-26 10:12 Granjow Status feedback => resolved
2010-12-26 10:12 Granjow Resolution open => unable to reproduce
2010-12-26 10:12 Granjow Assigned To => Granjow
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker