Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000961KdenliveBuild Systempublic2009-06-25 00:512010-11-14 22:23
Reporteradam321123 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0000961: Crashes when I try to open kdenlive...
Descriptionaccidentally uninstalled it in terminal, so I went back and reinstalled the package. Since the reinstall it keeps crashing when I try to open it
Additional InformationApplication: Kdenlive (kdenlive), signal SIGSEGV

Thread 1 (Thread 0xb5cfb920 (LWP 10085)):
[KCrash Handler]
0000005 mlt_properties_fetch (this=0x0, name=0x826476e "resize") at mlt_properties.c:348
0000006 0xb80a594f in mlt_properties_set_int (this=0x0, name=0x826476e "resize", value=1) at mlt_properties.c:738
0000007 0xb80899d0 in Mlt::Properties::set () from /usr/local/lib/libmlt++.so.2
0000008 0x080b7a7a in _start ()

TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive.kcrash [^] (409 bytes) 2009-06-25 00:51 [Show Content]
? file icon kdenlive.kcrash 2nd reinstall [^] (408 bytes) 2009-06-25 09:13

- Relationships

-  Notes
(0003454)
adam321123 (reporter)
2009-06-25 06:58

any help any time soon?
(0003456)
adam321123 (reporter)
2009-06-25 09:14

reinstalled it and reinstalled kdenlive data package as well and got signal 11 again but a little different

Application: Kdenlive (kdenlive), signal SIGSEGV

Thread 1 (Thread 0xb5cfd920 (LWP 2656)):
[KCrash Handler]
0000006 mlt_properties_fetch (this=0x0, name=0x826476e "resize") at mlt_properties.c:348
0000007 0xb80a794f in mlt_properties_set_int (this=0x0, name=0x826476e "resize", value=1) at mlt_properties.c:738
0000008 0xb808b9d0 in Mlt::Properties::set () from /usr/local/lib/libmlt++.so.2
0000009 0x080b7a7a in _start ()
(0003460)
administrator (administrator)
2009-06-25 17:28

How did you install Kdenlive? You say you are using latest svn but also that you installed a "package"?

The problem you encounter typically happens when you have several versions of MLT or MLT++ installed on your system. Please tell us more about how you installed and which MLT/MLT++ version is installed on your system, also you can try to delete the file:
$HOME/.kde/share/config/kdenliverc
(0003481)
adam321123 (reporter)
2009-06-26 02:32

In the very beginning I installed it with the build Wizard, then When .7.4 came out I uninstalled .7.3 and installed .7.4 with the deb package for ubuntu jaunty... everything was fine until I was installing open shot on terminal and I accidentally closed it. I tried rerunning it and thats when it uninstalled kdenlive... so I just went back and reinstalled from the deb packages and thats how I got the error... I delete the file you asked and it opens the wizard. I looked and it turns out I had both MLTs.

- Issue History
Date Modified Username Field Change
2009-06-25 00:51 adam321123 New Issue
2009-06-25 00:51 adam321123 File Added: kdenlive.kcrash
2009-06-25 00:51 adam321123 Build/Install Method => Distribution package
2009-06-25 06:58 adam321123 Note Added: 0003454
2009-06-25 09:13 adam321123 File Added: kdenlive.kcrash 2nd reinstall
2009-06-25 09:14 adam321123 Note Added: 0003456
2009-06-25 17:28 administrator Note Added: 0003460
2009-06-25 17:28 administrator Status new => feedback
2009-06-26 02:32 adam321123 Note Added: 0003481
2010-11-14 22:23 ttill Status feedback => resolved
2010-11-14 22:23 ttill Resolution open => no change required
2010-11-14 22:23 ttill Fixed in Version => 0.7.6
2010-11-14 22:23 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker