Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000968KdenliveRenderingpublic2009-06-26 14:102011-06-10 10:37
Reportermmemichi 
Assigned ToGranjow 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version 
Summary0000968: Rendered video full of image artifacts
DescriptionIf I try rendering a video with clips that have a higher clip speed (higher than 100%), it doesn't work. The rendered video is full of image artifacts (-> attachement).
I hope u can fix that.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon higherspeed_timelapsem2ts.avi [^] (2,502,974 bytes) 2009-06-26 14:11

- Relationships

-  Notes
(0003588)
ddennedy (developer)
2009-07-03 03:41

It seems that FFmpeg is not able to support the clip speed effect with your source video format (seeking not frame accurate). What is the source clip format> I hope u can get by without that effect.
(0003592)
mmemichi (reporter)
2009-07-03 14:26

that's a pity! because i wanted to make time lapse movies, so without this speed effect i can't make the videos in good quality. that means that i have to convert each video to another format and of course that takes a lot of time...
(0003596)
ddennedy (developer)
2009-07-03 19:21

yeah, what is your source video format?
(0003597)
mmemichi (reporter)
2009-07-03 21:10

.m2ts (its a AVCHD-format of my video camera Sony HDR-SR10E)
(0003598)
ddennedy (developer)
2009-07-03 23:28

You probably already know AVCHD has trouble with seeking, in general, at this time. So, this bug is effectively a duplicate of many other AVCHD-related bugs. Will keep this open until AVCHD works better.
(0006845)
Granjow (developer)
2011-06-10 10:22

This has been fixed in the meantime. Rendering works fine without artifacts.

- Issue History
Date Modified Username Field Change
2009-06-26 14:10 mmemichi New Issue
2009-06-26 14:10 mmemichi Build/Install Method => Distribution package
2009-06-26 14:11 mmemichi File Added: higherspeed_timelapsem2ts.avi
2009-07-03 03:41 ddennedy Note Added: 0003588
2009-07-03 14:26 mmemichi Note Added: 0003592
2009-07-03 19:21 ddennedy Note Added: 0003596
2009-07-03 21:10 mmemichi Note Added: 0003597
2009-07-03 23:28 ddennedy Note Added: 0003598
2011-06-10 10:22 Granjow Note Added: 0006845
2011-06-10 10:22 Granjow Status new => resolved
2011-06-10 10:22 Granjow Resolution open => no change required
2011-06-10 10:22 Granjow Assigned To => Granjow
2011-06-10 10:37 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker