Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000985KdenliveUser Interfacepublic2009-06-29 16:122009-07-01 22:07
Reporterjmpoure 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform64 bitOSDebian LinuxOS Version4.0
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000985: Render widget is hard to scroll down
DescriptionDifficult to explain, see attached video.
It is hard to scroll down.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0000938closed Render dialog shows strange scrolling behaviour 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-06-29 16:12 jmpoure New Issue
2009-06-29 17:43 j-b-m Relationship added duplicate of 0000938
2009-06-29 17:54 xzhayon Status new => resolved
2009-06-29 17:54 xzhayon Resolution open => duplicate
2009-06-29 17:54 xzhayon Assigned To => xzhayon
2009-06-29 17:54 xzhayon Assigned To xzhayon =>
2009-06-29 17:54 xzhayon Build/Install Method => (select)
2009-06-29 17:54 xzhayon Target Version Recent git =>
2009-07-01 22:07 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker