Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000099KdenliveRenderingpublic2008-03-03 00:522009-06-16 09:35
Reporterwolfzack 
Assigned Toadministrator 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionwon't fix 
Platformx86_64OSLinuxOS Version2.6.22.17-0.1
Product Version 
Target VersionFixed in Version 
Summary0000099: Wrong clip sequence
DescriptionWhen rendering a kdenlive project, the exported output video does not show the same clip sequences as in kdenlive's preview window.
Steps To ReproduceAs a clip, I have imported a 15 min video (dv), out of which I have cut 6 scenes with a length 10 seconds, distributed over 3 tracks. The scenes have been arranged in a sequence with a 2.5 sec overlap, using a crossfade transition. At the beginning and at the end, I had a colour clip for fading in and out, respectively. When playing the video in kdenlive, it looks perfect! It looks to me as if the start and end times of the cut scenes are not stored correctly.
Additional InformationLikely version 0.5 / 0.6 as filed in March 2008.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0001193)
cinephiliac (updater)
2008-11-14 08:13

Hi there Wolfzack,

Could you please post the version number of your Kdenlive? You can see this by going to the Help -> About Kdenlive menu option in Kdenlive. Due to large changes in the codebase between version 0.6 and 0.7 bugfixing has currently moved to the 0.7 version, as this fixes most known 0.5 / 0.6 bugs. If you are on a 0.7.x version of Kdenlive, then posting version numbers for your install of ffmpeg and MLT would also be useful. These can be found in one of two ways:

If you installed through your distro: Just look up these packages in your package manager (eg Adept, Synaptic etc). Usually there is a "More Info" or "Details" type of button which will let you see these numbers.

If you installed with the Kdenlive Builder Wizard (KBW), just navigate to the folder you normally run Kdenlive from and post the output of:
./kdenlive_start --version

Many thanks


Cinephiliac
(0002481)
deadparrot (reporter)
2009-03-01 16:47

I'm also getting the same problem on 7.2.1 with MLT 0.3.6 and ffmpeg 3:0.svn20081115 using baudm's Ubuntu repository on Ubuntu Intrepid.

This problem 'corrects' itself when you restart Kdenlive (with the error message saying that Kdenlive "Replaced wrong clip"), so that the preview now matches the rendered output. However, the thumbnails on the clips still match the incorrect cropping, and moving the corrected clip from one track to another causes the clip to revert to its previous, incorrect form. Every time you reopen Kdenlive, the error message pops up.

Also, as a possibly relevant note, I am creating my original clips in AviDemux, which seems to be giving clips bad header information, though I do run them through ffmpeg to (hopefully) make sure that gets corrected before opening them in Kdenlive.
(0003228)
administrator (administrator)
2009-06-16 09:22

Not relevant anymore

- Issue History
Date Modified Username Field Change
2008-03-03 00:52 wolfzack New Issue
2008-11-14 08:13 cinephiliac Note Added: 0001193
2008-11-14 08:13 cinephiliac Status new => feedback
2008-11-14 08:13 cinephiliac Additional Information Updated
2009-03-01 16:47 deadparrot Note Added: 0002481
2009-06-16 09:22 administrator Note Added: 0003228
2009-06-16 09:22 administrator Status feedback => resolved
2009-06-16 09:22 administrator Resolution open => won't fix
2009-06-16 09:22 administrator Assigned To => administrator
2009-06-16 09:35 administrator Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker