Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000991KdenliveRenderingpublic2009-06-30 20:162010-09-19 20:01
ReporterShadowesque 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version0.7.5 
Summary0000991: 65-80% Rendering file size increases greatly
DescriptionI have noticed that no matter what settings I use to render my video the file was always 40ish MB in size.

I watched the file size while kdenlive was rendering and from 0 to about 65% the file size got to around 12MB but from 65-80% approx. the file size shot up to over 38MB. After around 80% the MB/s when back to normal. The final file size was over 40MB.

The original video was 23MB. It doesn't make sense that the lower quality video that I rendered would be double the size.

If I convert the video using ffmpeg directly I do not have this issue.

It almost seems like during that 65-80% period it is ignoring by profiles settings and outputing full frame uncompressed video or something.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0003587)
ddennedy (developer)
2009-07-03 03:34

Not able to reproduce. Consider providing a better description - things like Project Settings and Render Profile. How do you know the video you rendered is lower quality? By the selected render profile or by what you watched? There was a bug in the middle of v0.7.4 development that basically broke all of rendering. You think it is possible you are running a non-release version of kdenlive 0.7.4?
(0005863)
ttill (developer)
2010-09-19 20:00

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-06-30 20:16 Shadowesque New Issue
2009-06-30 20:16 Shadowesque Build/Install Method => Distribution package
2009-07-03 03:34 ddennedy Note Added: 0003587
2010-09-19 20:00 ttill Note Added: 0005863
2010-09-19 20:00 ttill Status new => resolved
2010-09-19 20:00 ttill Resolution open => unable to reproduce
2010-09-19 20:00 ttill Fixed in Version => 0.7.5
2010-09-19 20:01 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker