Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000994KdenliveBuild Systempublic2009-07-03 13:122011-06-10 10:37
Reporter33uccio 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version 
Summary0000994: crash at start up
DescriptionFatal Error
MLT's SDL module not not found .Please chek your MLT instalation.Kdenlive wll not work untilthis issue is fixed

 
After installing Kdenlive 0.7.3 on Oubuntu 9.04 and started the the above error is return , I have remove all the Kdenlive and MLT reference I can find and down load a new package and re – installed, with the same result.
After inspecting the installation history on the terminal I notice the following which may be an error . If this an error how do I fixed, if not how do I get the program to work.
I am new at Linux therefore please explain in detail. Obuntu appear to work correctly.

Terminal part history
Unpacking swh-plugins (from .../swh-plugins_0.4.15-0.2_i386.deb) ...

Processing triggers for man-db ...

Processing triggers for shared-mime-info ...

Unknown media type in type 'all/all'



Unknown media type in type 'all/allfiles'



Unknown media type in type 'uri/mms'



Unknown media type in type 'uri/mmst'



Unknown media type in type 'uri/mmsu'



Unknown media type in type 'uri/pnm'



Unknown media type in type 'uri/rtspt'



Unknown media type in type 'uri/rtspu'



Unknown media type in type 'fonts/package'



Unknown media type in type 'interface/x-winamp-skin'



Setting up libqtcore4 (4.5.0-0ubuntu4.1) ...



Setting up libqt4-xml (4.5.0-0ubuntu4.1) ...




Thank you
33uccio
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0006847)
Granjow (developer)
2011-06-10 10:29

Broken installation. If persists, please ask in the forums.

- Issue History
Date Modified Username Field Change
2009-07-03 13:12 33uccio New Issue
2009-07-03 13:12 33uccio Build/Install Method => (select)
2011-06-10 10:29 Granjow Note Added: 0006847
2011-06-10 10:29 Granjow Status new => resolved
2011-06-10 10:29 Granjow Resolution open => unable to reproduce
2011-06-10 10:29 Granjow Assigned To => Granjow
2011-06-10 10:37 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker