Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000996KdenliveEffectspublic2009-07-04 12:212011-06-10 10:37
Reportermcfrisk 
Assigned ToGranjow 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000996: kdenlive crashes via SIGABRT
DescriptionI've seen a number of these and just reproduced one with kdenlive svn3726, mlt commit bc30828d88ec690e4781704a58e2922f3d9df03b and ffmpeg commit d314d12ff724fd678e8e99f5b5359e39695ace7b on Debian unstable.

I was adding a fade-out audio effect on a clip which already had a fade-in, and the clip was being previewed at the same time.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filestxt file icon kdenlive_backtrace.txt [^] (9,525 bytes) 2009-07-04 12:21 [Show Content]

- Relationships

-  Notes
(0006844)
Granjow (developer)
2011-06-10 10:15

Cannot reproduce anymore, may have been fixed in the meantime.

- Issue History
Date Modified Username Field Change
2009-07-04 12:21 mcfrisk New Issue
2009-07-04 12:21 mcfrisk File Added: kdenlive_backtrace.txt
2009-07-04 12:21 mcfrisk Build/Install Method => Manual build from SVN
2011-06-10 10:15 Granjow Note Added: 0006844
2011-06-10 10:15 Granjow Status new => resolved
2011-06-10 10:15 Granjow Resolution open => unable to reproduce
2011-06-10 10:15 Granjow Assigned To => Granjow
2011-06-10 10:37 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker